Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung S9 no on Screen/wake up call notifications

(Topic created on: 29/07/19 12:33)
meanaspie
First Poster
Options
Galaxy S9 Series

My phone pushed through an android update last week. Since then when I get calls the phone vibrates and rings but I get no other notifications. 

 

If the phone is sleeping the phone doesn't wake to allow me answer and if I'm using the device the usual drop down notification does not show. In order to answer I have to unlock the phone (if sleeping) and then pull down the notification drawer to answer/reject and see who the call is from. This is for all calls not missed calls (I see a lot of queries on that). I've checked the notifications settings and cleared the cache but the problem persists. 

5 REPLIES 5
JCS23
First Poster
Options
Galaxy S9 Series

I am having the same issue, and I'm surprised that a million people aren't complaining about it! I just checked with a tech at Best Buy who told me this is a "feature" of the latest update. He told me some people like it (hard to believe), and some don't. I plan to call customer service to voice my displeasure. 

0 Likes
Reply
meanaspie
First Poster
Options
Galaxy S9 Series
There's no way it's a feature - I'm now intermittently having it work the right way. But generally it's not working and I have to unlock my phone and pull down the notification drawer to answer.
JCS23
First Poster
Options
Galaxy S9 Series

I found the culprit. Check the Do Not Disturb settings. Hide Notifications. Under "when the screen is off", make sure those two options are disabled. Hope this works for you!

dlf2001
New Member
Options
Galaxy S9 Series
Thanks JCS23, this is exactly what I was looking for. This has been driving me crazy since the update.
BlurryBlu
New Member
Options
Galaxy S9 Series

In your Do Not Disturb settings you will see Hide Notification setting in which you need to make sure as highlighted below the Hide Full Screen Notifications is not selected. 

Screenshot_20201202-155021_Settings.jpg

0 Likes
Reply