Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S9 Office 365 'All Day' Calendar events showing a day early

(Topic created on: 27-03-2018 11:38 PM)
4859 Views
wolf2103
First Poster
Options

The "All Day' Calendar events on my Office 365 account, are all showing a day early on my Samsung S9.  My regular calendar entries are all ok.

 

1. Its not the Office 365 account as..... My old Samsung S7 is showing them correctly.  My Outlook on my pc is showing them corrently.  The Outlook Web App is showing them correctly.  I have tried a second Office 365 account too, and the Holidays calendar (which has all 'All Day' events) has the same problem.

2.  It is not a date issue on the phone, as.....  All my regular calendar entries are showing correctly.   My Google account calendar sync is showing correctly.  My Google account calendar sync is showing the All Day events correctly too.

3.  It is not the calendar app as......  I have tried multiple different calendar apps on the S9 and they all show the same info. 

4. Per support, I have tried.... Resetting the app preferences.  Deleting the app cache.  Wiping the cache partition.

 

I believe the issue has to do with the way the S9 is syncing EAS (activesync) calendar data, specifically with All Day events.

12 REPLIES 12
Digitalcorporal
Pioneer
Options

Ok - this would explain what I have been seeing since the switch.

0 Likes
Vaporize
Student
Options

Did you ever find a solution to the all day events showing a day early?

0 Likes
MrSmith
First Poster
Options

I have the exact same issue. I have tried several different calendar apps. They all display an "all day event" the day prior to the actual date, if created on the PC. If I create it on the phone, it will show a day later on my PC. All olther events display on the correct day.

0 Likes
Jusuko
First Poster
Options

I am also having this issue. Does anyone have a solution? I live off my phone calendar and this is really messing things up. 

0 Likes
calelloa
Explorer
Options

I have the same problem with O365 and my S10

0 Likes
Dalanea
First Poster
Options

I have this issue with my s10. Any resolution.? 

0 Likes
calelloa
Explorer
Options
Any solution?
0 Likes
Vaporize
Student
Options

You basically need to uninstall the email app update until they have a solution.  

You will have to go and remove your accounts from your email, then uninstall the email update.  You will also have to goto settings in the play store to turn off automatic updates.

From here add you accounts again to your email app and it should work.

Reginard
Pathfinder
Options

I don't have this problem and I synchronise both mine and my wife's outlook calendars to our phones.  However, it strikes me that this might be caused by a mismatch of time zones somewhere along the line.  I suggest that you check that Office 365 and your phone are set to be in the same time zone (though if this is the case and you correct it, it may screw up your currently correct entries).

0 Likes