Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S9 Do Not Disturb after upgrade to Android 10 still makes notification sound

(Topic created on: 26/02/20 08:59)
JVQ
First Poster
Options
Galaxy S9 Series

After upgrading to Android 10 the Do Not Disturb setting right away stopped working 100%: during the night it (once?) makes a notification sound ("dingdong"), which is exactly what you don't want. The same sound is also heard when switching Do Not Disturb on (from the top of the screen pull-down menu), which is new too. The "dingdong" is set as the notification sound for my SIM. I have only 1 SIM installed. As exceptions I have/had "Alarms" and "Favourite contacts". This worked fine in Android 9.

I've been through all menu's, settings, forums etc.  but cannot find an answer.

0 Likes
Reply
5 REPLIES 5
CarloL
Moderator
Moderator
Options
Galaxy S9 Series

Hey @JVQ! Can you confirm what type of notifications this is? Is it for an alarm, a notification for a third party app or something else? 

0 Likes
Reply
JVQ
First Poster
Options
Galaxy S9 Series

If I only knew.... that is the problem.

0 Likes
Reply
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series
When you hear the notification sound, swipe from the top of the screen to the bottom to see if there are any corresponding notifications. If you go to Settings > Notifications > Do Not Disturb, is 'Hide Notifications' enabled? Can you also check Settings > Accessibility > Advanced Settings, and disable 'Notification reminders' if applicable.

0 Likes
Reply
HanksASC
New Member
Options
Galaxy S9 Series

My S9 began chiming when my Do Not Disturb is set to turn on. It goes on at 10pm and after the update my phone alerts a sound like messenger when it enables at 10pm. Annoying.

0 Likes
Reply
Geobug99
New Member
Options
Galaxy S9 Series

This exact issue is happening to me. There is no way to turn off notification sounds while do not disturb is on. Of anyone has figured it out please let me know. 

0 Likes
Reply