Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

S9+ Alarm read time aloud is in other lanaguages

(Topic created on: 02/06/20 18:08)
PokéMom
First Poster
Options
Galaxy S9 Series

I am not tech savvy to begin with 🙃, so I am frustrated because I've hit dead ends trying to fix this prob.  For 2+ months when my alarm goes off, the 'read time aloud' is in another language...I have to get phone to look at time with all alarms throughout day...plus its startling & annoying beyond belief 🥴!  If someone clever could please help me fix this.

Thank you 🤗

Note:  I have gone into settings for clock/alarm & Bixby but there is no option to edit language 🤔

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
PokéMom
First Poster
Options
Galaxy S9 Series

Hello Andrew...

My apologies for the delay in checking for replies to my predicament.

The Bixby route didnt give an option, but the Text to Speech did and I just set a test alarm & voila...it had changed by itself to French at some point...but now, thankfully she's speaking English again!

 

I so thank you for the detailed step by step instructions and your time in doing so, Andrew!

 

Kindly,

PokéMom

View solution in context

0 Likes
Reply
2 REPLIES 2
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series
@PokéMom: Can you try opening up Bixby > Tap the 3 dots in the top right > Settings > Language and Speaking Style > Languages > Select your preferred language option. If this doesn't work, try going to Settings > General Management > Language and Input > Text-to-Speech output > Preferred Engine > Samsung text-to-speech engine > Back > Language > Select 'Use System Language' (or try English (United Kingdom) > Back > Tap the cog symbol next to Preferred Engine > Select English (United kingdom). Let me know how you get on.

Solution
PokéMom
First Poster
Options
Galaxy S9 Series

Hello Andrew...

My apologies for the delay in checking for replies to my predicament.

The Bixby route didnt give an option, but the Text to Speech did and I just set a test alarm & voila...it had changed by itself to French at some point...but now, thankfully she's speaking English again!

 

I so thank you for the detailed step by step instructions and your time in doing so, Andrew!

 

Kindly,

PokéMom

View solution in context

0 Likes
Reply