Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

One UI - Keyboard Space below

(Topic created on: 27/01/19 17:43)
moiramadamba
First Poster
Options
Galaxy S9 Series

I really like the new update and everything seems really nice and sleek, however, the one thing that bothers me is the space below the keyboard when you're on full screen mode. Before the update, it wasn't like that at all, now, however, it seems like it's a wasted space below.

 

Before buying the Samsung Galaxy S9, what I disliked about the iPhone X was the space below its keyboard. Now that the new One UI has it too, it's a bit disappointing to have wasted space down below. Thankfully that space only appears on the keyboard though.

 

Was this overlooked or is it possible to adjust the keyboard to full screen mode?

Go to solution
36 REPLIES 36
Amar24
Observer
Options
Galaxy S9 Series

Cant believe it was this easy on my S10..and here i was cursing the latest update since the last couple of months..Thanks a ton

0 Likes
Reply
Amar24
Observer
Options
Galaxy S9 Series

Its just to disable the feature "Show button to hide keyboard" and the keyboard placement wll go back to its original self..

0 Likes
Reply
DmitriyK
New Member
Options
Galaxy S9 Series

@corb06 wrote:

Screenshot_20190822-234854_Samsung Keyboard.jpg

Unable to go any lower on S9. Google Gboard and Swiftkey go all the way to the bottom of screen. To the very last pixel row haha


You should go to settings> display>navigation bar and toggle "show button to hide keyboard".

0 Likes
Reply
ElizaKing
Just Browsing
Options
Galaxy S9 Series

Screenshot_20200406-172124_Settings.jpg

Display>Navigation > Show button to hide keyboard

0 Likes
Reply
ElizaKing
Just Browsing
Options
Galaxy S9 Series

Screenshot_20200406-172124_Settings.jpg

 

Screenshot_20200406-172802_SwiftKey Keyboard.jpg

 

Screenshot_20200406-172819_SwiftKey Keyboard.jpg

Display>Navigation> Show button to hide keyboard

0 Likes
Reply
HamadAlmuhairi
New Member
Options
Galaxy S9 Series

Just go to setting under navigation bar there should be an option called show button to hide keyboard or something similar. Disable that and the keyboard should be back to pre android 10 keyboard layout

0 Likes
Reply
Kumanokishi
New Member
Options
Galaxy S9 Series

So i think ive found the actual solution. If you have the navigation bar on then it might not work but im not too sure so you can see if it works with it enabled l, but i can confirm that if you have the full screen gestures enabled then you can go to your settings either search for show button to hide keyboard or go to your settings > display > Navigation bar > show button to hide keyboard, and that should fix that big space at the bottom of your keyboard and if the keyboard is too low for you after that then you can go to your settings > language and input > On-screen keyboard > samsung keyboard > style and layout > Size and Transparency. Your welcome!

0 Likes
Reply