Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

No Alarm Sound?

(Topic created on: 26-07-2019 09:39 AM)
waseemmm89
Apprentice
Options
Galaxy S9 Series

Hi,

 

I have been experiencing some issues after the One UI update.

 

Some times the Alarm sound does not go off, the phone just vibrates. Even if I try changing to a different sound there is no sound.

 

I have checked that the volume is turned up.

 

Is anyone else having this issue? 

 

The only way I know how to fix this is to restart the phone which is quite annoying as I only realise there is no sound when the phone vibrates and it actually wakes me up otherwise I just sleep through the alarm as there is no sound. 

 

 

 

110 REPLIES 110
Ihateapples
First Poster
Options
Galaxy S9 Series

I tried turning off the auto-optimization.  Didnt work. How can Samsung leave this unfixed this long? 

Faybree
Apprentice
Options
Galaxy S9 Series

Hi "Ihateapples"

 

Are you using "Do not disturb"?  If your wake alarm is set during your "Do not disturb" time then try #2 below.

 

Turning off "auto optimization" helped the first time then the problem returned.   I'm not sure which of the following options helped the second time; however, once my mid-day & evening alarms were working again, I found that my morning alarm was now being stopped by "do not disturb".

 

1. Settings -> Device Care -> (menu) -> Auto Optimization -> (turn off)

2. Settings -> Notifications -> Do not disturb -> Allow exceptions -> Alarms -> (turn on)

3. Settings -> Apps -> Clock -> Storage -> Clear cache

4. See if creating a new alarm will work and have sound.

5. Does the timer in the Samsung Clock app work and have sound when it goes off?

6. Try a restart after changes

 

Hope that this helps.

0 Likes
Ihateapples
First Poster
Options
Galaxy S9 Series

I don't use do not disturb, but I do turn off the ringer . in the past the alarm always rang regardless. 

I tried the auto optimization" but it didnt work.

0 Likes
Akshu
First Poster
Options
Galaxy S9 Series

I have the same problem.. I tried all the option , none is working for me..

Samsung please fix this.

haneefjadoon
First Poster
Options
Galaxy S9 Series

Same happened to me many times. alarm of Note 9 isnt trustable. Twice I was late from my work. And three four times being at home. Samsung must fix this issue. This is v serious

Senad99
First Poster
Options
Galaxy S9 Series

Right now, I am using my old Galaxy S4 as an "alarm", because on monday i went 2.5 hours late to work.

I noticed on tuesday, that my Galaxy A70 with Android 9 HAS sound BUT it's VERY QUIET!


I tried everything to make it louder but unfortunately I couldn't find a solution yet.

 

If you have no second phone to use as an "alarm-phone", you could try installing and using the Google Clock app from the Google Playstore until this problem is solved.

 

I hope this will work for you.

 

-Senad

(sorry for bad english :smiling-face: )

 

 

0 Likes
Defgunt
First Poster
Options
Galaxy S9 Series

I had this problem earlier in the year but it went away. Now it's back again and I've been late to work four times already. I've tried all the suggestions to fix it but nothing works. Samsung needs to address this ASAP.

RayW21
First Poster
Options
Galaxy S9 Series

This appeared to work OK for me
I tried 1 x Alarm and it makes a sound now
And the existing alarms are still present

0 Likes
Mnorial
First Poster
Options
Galaxy S9 Series

Same issue here

KiwiDavid
First Poster
Options
Galaxy S9 Series

Same issue here. Tried all the options everyone has mentioned. The only one that worked was deleting all but 1 of the alarms. It now seems to work. Missed a flight because of it.