Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Lock screen notifications

(Topic created on: 19/06/18 17:05)
TheJWills
First Poster
Options
Galaxy S9 Series

Hi, I just Pré ordered my S9 and I’m swapping from iPhone. I’ve seen loads of posts about people not getting lock screen notifications and all the fixes seem to involve the always on display setting being on. Is there a way you can get notifications on your lock screen without it and have the screen to wake for a short time like it does on iOS or do you have to use the aod feauture 

0 Likes
Reply
31 REPLIES 31
MelindaM
First Poster
Options
Galaxy S9 Series
Good choice switching to the S9 :winking-face: So far I haven't got the issue of notifications not displaying when always on display is turned off. You can even customize how notifications are shown on the lock screen such as hiding content for specific apps and such so no one can read those compromising chats :winking-face:

I haven't tested the app but I saw this one on one of the different language Samsung communities that should turn on your screen like an iphone does. It's getting positive reviews. https://play.google.com/store/apps/details?id=de.nullgrad.glimpse
Josh9121977
First Poster
Options
Galaxy S9 Series

My S9 was having the same issues.  The only app working on the lock screen is the messages app that came with the phone.  I called Samsung customer service and, after working with me several minutes over the phone, they could not get a solution either.  They even remoted into my phone to fix it directly.  I was finally told that it is a bug with the system and could possibly be fixed in the next update.  They could not tell me when that update would occur.  

gmarti5
First Poster
Options
Galaxy S9 Series

Not sure if this helps but I wanted to see my notifications on my lock screen instead of unlocking my S9+.

 

Lock screen and security >Other security settings > Notification access > Notification (TURN ON)

 

Hope this helps

CorreaLucas
First Poster
Options
Galaxy S9 Series

Didn't worked for me.

carloscarbonell
First Poster
Options
Galaxy S9 Series

I have the same issue.

For example, when a notification came to Iphone the screen turn on and let see the message, but this doesn´t happen in the S9. 

Do we need to have always on th "Always on" function???

0 Likes
Reply
Solution
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series
Hi @ TheJWills

If you go to Settings > Lock Screen and Security > Notifications > On > Hide Content > Off > Notification Icons Only > Off, this should add lock screen notifications to your device.

View solution in context

carloscarbonell
First Poster
Options
Galaxy S9 Series

Yes. I have the same config but the problem is that the screen does not turn on when the notification arrives.
I just downloaded the app Glimpse Notification and seems to work fine.
Is a shame that Samsung needs an app to do this simple task.

SteveNZ
First Poster
Options
Galaxy S9 Series

Have also downloaded Glimpse Notification, but agree it's pretty ridiculous that 'out of the box' the Galaxy S9 doesn't actually notify me when I get a notification....

31415926536
Hotshot
Options
Galaxy S9 Series

Hi everyone, 

I was taking a walk and I found this post. Something similar was asked in "our Comunity" and I think the following can help you (I hope so). 

---

Go to

Menu - Settings - Accessibility - Dexterity and interaction - Easy start

Activate this option. With the phone lying down and screen up, run your hand over the proximity sensor

 

large.gif

 

No need to touch it.

The lock screen will light up and you can see notifications at a glance.

Make sure you have activated showing notifications on the lock screen.

 

Menu - Settings - Lock screen and security - Notifications (activated)

further

Menu - Settings - Lock screen and security - Notifications (click on the text, not on the switch) - Hide content (disabled) + Notification icons only (disabled)

1000.jpg

 

Hope this can help you.

Sorry for the pictures. I usually work with spanish language set. And also sorry for my english (I needed some "transhelplator" 🙄

 

 


++++++++++