Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

How to turn off auto playvideo

(Topic created on: 21/03/18 18:20)
Tosh67
First Poster
Options
Galaxy S9 Series

Very pleased with phone but when I 1st set up I selected autoplay videos when going through the gallery, it slows down browsing a tad and plays vids when I'm not ready. How do you stop them from auto playing.

Thanks

0 Likes
Reply
Go to solution
36 REPLIES 36
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series
I'm happy to hear that, @Stacy2. Please can you hit the 'Accept as Solution' button on the relevant post as this will help other Community members find the right advice :smiling-face:

0 Likes
Reply
Shab187
First Poster
Options
Galaxy S9 Series

How did you turn off 'auto play' for videos in Gallery ???

0 Likes
Reply
DannyT
Moderator
Moderator
Options
Galaxy S9 Series
Hi there, @Shab187.

Have you tried the suggestion provided by, @NLG1227?

 



 


Welcome to the Community!

0 Likes
Reply
ShkaRich
First Poster
Options
Galaxy S9 Series

Yes, I did. When I press ... while video is auto playing there is no settings, just details, set as wallpaper and show date and location.

0 Likes
Reply
me19
New Member
Options
Galaxy S9 Series

It worked..thanks

0 Likes
Reply
Shab187
First Poster
Options
Galaxy S9 Series

I have a S9. When in gallery the videos are auto-playing. I have tried your suggestion but i dont see the option of turning off the auto-play ????

0 Likes
Reply
Teee
First Poster
Options
Galaxy S9 Series

Hi,

 

My gallery auto play settings are disabled yet it still plays videos in a loop muted. This is extremely frustrating as I only pressed it by accident when it first came up. I do not want my videos to auto play. Any advice please?

0 Likes
Reply
ArkangelArtemis
New Member
Options
Galaxy S9 Series

I'm having the opposite problem. In gallery my videos would play automatically without the video play (except without sound of course). But all of sudden that stopped. How do I ENABLE autoplay in Samsung photo gallery?

0 Likes
Reply
Mickbell1
New Member
Options
Galaxy S9 Series

Thanks it worked on my s9 

0 Likes
Reply
Frandor
First Poster
Options
Galaxy S9 Series

I have a J6 and can't turn off autoplayback.

I've tried (as suggested) the three little dots but it doesn't give me a settings option only DETAILS; SET AS WALLPAPER and SHOW DATE AND LOCATION TAGS. Is there another way to get to Video Settings?

 

Can anyone help, I've noticed other people had the same problem, did you ever get to the bottom of it?

0 Likes
Reply