Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

How to turn off auto playvideo

(Topic created on: 21/03/18 18:20)
Tosh67
First Poster
Options
Galaxy S9 Series

Very pleased with phone but when I 1st set up I selected autoplay videos when going through the gallery, it slows down browsing a tad and plays vids when I'm not ready. How do you stop them from auto playing.

Thanks

0 Likes
Reply
1 ACCEPTED SOLUTION
Solution
legslou
First Poster
Options
Galaxy S9 Series

i have an S9plus....and this worked for me....... go to facebook then click on the 3 lines top RHS go to settings and privacy then down to.....settings,........scroll down to .......media and contacts. near the bottom is Auto play.... choose never auto play videos.

 

Hope this helps 

View solution in context

Go to solution
36 REPLIES 36
Spyder_13579
New Member
Options
Galaxy S9 Series

Thanks, that worked for me, I have the S9 Plus, it's odd they hide it in Media and Contacts on the Facebook App.

Katha
New Member
Options
Galaxy S9 Series
Thank you!
0 Likes
Reply
Stacy2
First Poster
Options
Galaxy S9 Series

THANK YOU! This was driving me crazy, and yours was the first answer that worked! 

0 Likes
Reply
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series
I'm happy to hear that, @Stacy2. Please can you hit the 'Accept as Solution' button on the relevant post as this will help other Community members find the right advice :smiling-face:

0 Likes
Reply
Crazeyhouse
First Poster
Options
Galaxy S9 Series

Awesome!!!! Great!! Thank you

Couldn't find it for the life of me 😉

0 Likes
Reply
KarlNunya
Observer
Options
Galaxy S9 Series
This is good, but, all my video settings on fb are already turned off. This is actually in my gallery on phone that keeps p li aying automatically even though it is set to not auto play.
0 Likes
Reply
Shab187
First Poster
Options
Galaxy S9 Series

How did you turn off 'auto play' for videos in Gallery ???

0 Likes
Reply
DannyT
Moderator
Moderator
Options
Galaxy S9 Series
Hi there, @Shab187.

Have you tried the suggestion provided by, @NLG1227?

 



 


Welcome to the Community!

0 Likes
Reply
ShkaRich
First Poster
Options
Galaxy S9 Series

Yes, I did. When I press ... while video is auto playing there is no settings, just details, set as wallpaper and show date and location.

0 Likes
Reply
Ladylokie
New Member
Options
Galaxy S9 Series
You have to open up a video and let it start playing. The click the vertical 3 dots in the top right hand corner of the video screen and select settings in the drop down menu.
0 Likes
Reply
Stuart69
New Member
Options
Galaxy S9 Series

Hi, I do not get a "settings" option when I click on the three dots on the playing video.

Samsung S9

xopo
Just Browsing
Options
Galaxy S9 Series

Also true for s10e - no option to stop autoplay on the video player app.  The only options available are Details, Set as wallpaper, and move to secure folder.

0 Likes
Reply
Blessed4life
Voyager
Options
Galaxy S9 Series
Hi have you tried turning it off in google settings?
0 Likes
Reply
NLG1227
Observer
Options
Galaxy S9 Series

This worked for me

 

While the videos are auto playing press anywhere on the screen and then the theee dots will appear in the top right corner. Press the ... before the next video plays or else it will disappear. Once you get the ... click on settings and then turn off auto play should be the first setting.

0 Likes
Reply
Teee
First Poster
Options
Galaxy S9 Series

Hi,

 

My gallery auto play settings are disabled yet it still plays videos in a loop muted. This is extremely frustrating as I only pressed it by accident when it first came up. I do not want my videos to auto play. Any advice please?

0 Likes
Reply
ArkangelArtemis
New Member
Options
Galaxy S9 Series

I'm having the opposite problem. In gallery my videos would play automatically without the video play (except without sound of course). But all of sudden that stopped. How do I ENABLE autoplay in Samsung photo gallery?

0 Likes
Reply