Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

How to turn off auto playvideo

(Topic created on: 21/03/18 18:20)
Tosh67
First Poster
Options
Galaxy S9 Series

Very pleased with phone but when I 1st set up I selected autoplay videos when going through the gallery, it slows down browsing a tad and plays vids when I'm not ready. How do you stop them from auto playing.

Thanks

0 Likes
Reply
1 ACCEPTED SOLUTION
Solution
legslou
First Poster
Options
Galaxy S9 Series

i have an S9plus....and this worked for me....... go to facebook then click on the 3 lines top RHS go to settings and privacy then down to.....settings,........scroll down to .......media and contacts. near the bottom is Auto play.... choose never auto play videos.

 

Hope this helps 

View solution in context

1 Solution

36 REPLIES 36
Elmarie1011
First Poster
Options
Galaxy S9 Series

Hi I have the same problem.

I found the setting to switch the video autoplay in the gallery off but it still wont stop to autoplay the videos and it mutes the videos when it starts. I even restarted my S9 but nothing works. 

 

I am so frustrated with this. Please help me

 

Thank you

 

0 Likes
Reply
Ladylokie
New Member
Options
Galaxy S9 Series

 I must say the settings for this phone are not very direct at all but I did find where to shut off video auto play. Open up a video on your phone. Any video and let it start playing. You will see the vertical 3 dots up in the right hand corner of the videos screen. Click on it and select settings in the drop down menu. It will take you to the video player settings where you can switch off autoplay. Let me know if this helps.

Tosh67
First Poster
Options
Galaxy S9 Series

Hi, it turned off autoplay for the next video, the video still plays but silent.

I also tried turning autoplay off on Facebook which works with Facebook videos but not videos on my phone.

0 Likes
Reply
BecD
New Member
Options
Galaxy S9 Series

This worked for me.... Go to the 3 bars in the top right hand corner in Facebook, select the dropdown for Settings & Privacy, then select Data Saver, tick the Data Saver box, & unclick the Always Turn off data saver when on WiFi.

Mickbell1
New Member
Options
Galaxy S9 Series

Thanks it worked on my s9 

0 Likes
Reply
Bogey
New Member
Options
Galaxy S9 Series
Great job BecD. Worked for me as well. How stupid this is - turn off "Autoplay" as you would expect - DOES NOT WORK ! - Then do this and problem solved. Facebook - sort this out so turning off Autoplay is a simple one click action. ( Or are you just rying to generate more revenue for service providers and advertisers !
0 Likes
Reply
Mmmlizamarie
New Member
Options
Galaxy S9 Series

Thank you!!!! :thumbs-up-sign-emoji-modifier-fitzpatrick-type:

0 Likes
Reply
ShkaRich
First Poster
Options
Galaxy S9 Series

Screenshot_20181218-161612_Video Player.jpg

This is on my S9. I hope there is another way.

 

It would be great if someone knows hoe to disable auto preview before you hit the play button

1lastsliceofpizza
Just Browsing
Options
Galaxy S9 Series

hi have you found a solution to your problem. i have the same problem on my s20+ and i also see the same video player settings as you. i am also hoping to off the auto preview so that it does not interfere with me continuing the video where i left off

0 Likes
Reply
me19
New Member
Options
Galaxy S9 Series

It worked..thanks

0 Likes
Reply
Stuart69
New Member
Options
Galaxy S9 Series

Hi Elmarie

 

Have you found a solution to this yet? Please share if you have thanks.

0 Likes
Reply
Solution
legslou
First Poster
Options
Galaxy S9 Series

i have an S9plus....and this worked for me....... go to facebook then click on the 3 lines top RHS go to settings and privacy then down to.....settings,........scroll down to .......media and contacts. near the bottom is Auto play.... choose never auto play videos.

 

Hope this helps 

View solution in context

Tosh67
First Poster
Options
Galaxy S9 Series

I still can't seem to resolve this, even after trying everything, it must autoplay regardless,

Thanks anyway

0 Likes
Reply
legslou
First Poster
Options
Galaxy S9 Series

No it really isnt autoplay regardless..... i have edited my first post as it wasnt clear you had to be on FB.... so hopefully this will work for you Tosh67

 

0 Likes
Reply
1lastsliceofpizza
Just Browsing
Options
Galaxy S9 Series

hi i have a similar problem but it is with my gallery not fb. whenever i scroll through my gallery the video replays. this cause rhe video i watched halfway to restart everytime i enter after exiting video player...

0 Likes
Reply
NLG1227
Observer
Options
Galaxy S9 Series
If you haven't figured it out yet this should work.

While the videos are auto playing press anywhere on the screen and then the three dots will appear in the top right corner. Press the ... before the next video plays or else it will disappear. Once you get the ... click on settings and then turn off auto play should be the first setting.
0 Likes
Reply
Shab187
First Poster
Options
Galaxy S9 Series

I have a S9. When in gallery the videos are auto-playing. I have tried your suggestion but i dont see the option of turning off the auto-play ????

0 Likes
Reply
Frandor
First Poster
Options
Galaxy S9 Series

I have a J6 and can't turn off autoplayback.

I've tried (as suggested) the three little dots but it doesn't give me a settings option only DETAILS; SET AS WALLPAPER and SHOW DATE AND LOCATION TAGS. Is there another way to get to Video Settings?

 

Can anyone help, I've noticed other people had the same problem, did you ever get to the bottom of it?

0 Likes
Reply
Teee
First Poster
Options
Galaxy S9 Series

Hey there,

 

Yes I did get to the bottom of it. I spoke with Samsung Stars and long story short, it's an automatic feature that previews your videos when you play from gallery.

 

I hope that helps! :smiling-face:

0 Likes
Reply
Frandor
First Poster
Options
Galaxy S9 Series

Teee

 

Thanks for the answer, it explains a lot.

It helps but doesn't, if you know what I mean. I don't want videos autoplay, can't understand why company's think that what they do is always for the best

 

Thanks anyway

0 Likes
Reply