Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

GS9+ Can't receive calls after latest update

(Topic created on: 02-12-2020 04:52 PM)
Members_7CMuUbi
First Poster
Options
Galaxy S9 Series

Hi All

 

I've updated my phone (GS9+) twice in the last 2 weeks and i'm now on Android 10/ One UI 2.5, the first time i had problems dialing out due to the "smart call manager keeps stopping" issue and now after the second update i have no problems with smart call, but i cannot receive any calls at all. I have tried calling my phone from a land line and i get a "sorry your call cannot be connected at this time" on the land line, on my gs9 it rings once stops then lets me know i have a missed call. I also don't seem to be receiving notification  of answerphone messages until i switch it off and on again.

Anyone else had this problem and know of a fix where i don't have to completely rest the phone?

0 Likes
2 REPLIES 2
BandOfBrothers
Samsung Maker ★★
Options
Galaxy S9 Series

As a process of elimination try your sim card in another phone and then see what happens @Members_7CMuUbi 

 

 


Daily Driver > Samsung Galaxy s²² Ultra 256Gb.
Samsung Gear s³ Frontier Watch.
Samsung Galaxy Watch⁴ Classic.

The advice I offer is my own and does not represent Samsung’s position.
I have no affiliation with Samsung.

0 Likes
Gav2
Journeyman
Options
Galaxy S9 Series
my mobile has (s9) has went the same after the update its shocking as Samsung aren't acknowledge that some customers mobile after the update that when you either people or they ring you the other person at the other end of the call can't hear you or they say you sound a million miles away from the speaker!! so yesterday I saw there was another software update and I thinking yes please this was going to fix it the problem but ofcourse it DIDN'T DOH! you only have to have to look ultra the comments and you realise there's loads more with the problem and what's the chance of everyone just so happens to have straight after the software update 🤔!! I've tried everything and anything suggestions without luck the only thing I have not done is factory reset (I don't really want to try) and I shouldn't have to as it not mine its after the update
0 Likes