Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Dolby Atmos not working S9 Plus + (Volume low/No stereo effect)

(Topic created on: 26/07/20 07:31)
VarunAravind92
Apprentice
Options
Galaxy S9 Series

Hi everyone, please can you help me, I have  low volume coming from ear speaker. Blockingg out bottom speaker with my thumb while playing music makes the ear speaker sound like it is on call mode/with very low volume that i can hear only while keeping my ear on it. The loudspeaker mode doesn't work with the ear speaker even when dolby atmos is turned on. There is hardly any difference turning dolby atmos on and off. Tried soft reset, factory reset and cache wipe along with cleaning the mesh. Does anyone know what to do?

 

To summarize the problem is, that the stereo effect is not there irrespective of Dolby mode's status because the ear speaker's loudspeaker function isn't working. Is there anyway to solve this?

0 Likes
Reply
3 REPLIES 3
CrazyTom2k2
Superuser I
Superuser I
Options
Galaxy S9 Series
Hey there VarunAravind92!

Sorry to hear about your problem. Could you open your Phone app, and dial *#0*# to open the service menu. Once you've done this, tap the Receiver button. If you hear no sound from your ear speaker, you'll need to get the phone serviced by Samsung to have the ear speaker replaced. If you do hear sound, it sounds like you might have a firmware problem.

Hope this helps, and keep being awesome!
Tom 🙂
0 Likes
Reply
VarunAravind92
Apprentice
Options
Galaxy S9 Series

Thank you so much Tom for your reply. The ear speaker does have sound during this test and it does have sound while playing media files as well. But no matter what we play, it sounds like how we hear it during a call without loudspeaker toggled on. The loud speaker of the ear speaker isn't working in either cases.

 

If it is a firmware problem is there any way we can get it rectified?

0 Likes
Reply
CrazyTom2k2
Superuser I
Superuser I
Options
Galaxy S9 Series
Hey again! 🙂

Sorry I took a while to get back to you. Brilliant! Looks like it's just a software issue then. Do you have any calling apps installed like Skype or Messenger etc? They sometimes leave your phone in an "in-call" state after use, which result in the issue you're having. Maybe try the Reset All Settings option in Settings>General Management>Reset, and see if that helps.

Hope this helps, and keep being awesome!
Tom 🙂
0 Likes
Reply