Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Do not disturb turns off at 8am

(Topic created on: 14-11-2021 07:28 AM)
MagentaWS
Student
Options
Galaxy S9 Series

I've picked up a refurbished S9 and used smart switch to transfer from my Sony XZ3. 

Got a number of teething problems, one of which is the Do Not Disturb setting deciding to turn itself off at 8am every morning, with a little noise that wakes me up. After a late shift and the chance of a lie in this is less than ideal. 

My DND is set to always on. 

I've checked the forums and found some people have mentioned it can be linked to a wearable. I've got a Mi4 and the night mode on this is set to turn off at 8am so I've changed this to 9am to see what happens tomorrow. 

If it does turn off at 9am tomorrow, what should I look at to stop DND from turning off every day?

Thank you!

 

0 Likes
3 REPLIES 3
MagentaWS
Student
Options
Galaxy S9 Series

It's not that. DND turned itself off overnight and I got woken up by a notification at 7.04am this morning.

 

0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series

@MagentaWS: I'm not sure what could be causing this. Have you tried disconnecting your wearable from your S9 at night to see if this resolves the issue? If it doesn't, head to Settings > Notifications > Do Not Disturb, and make sure that Schedule is toggled off, along with any Exceptions. To remove a Schedule, press and hold on it, and tap Delete in the top right corner. You may also wish to check Settings > Advanced Features > Bixby Routines, to ensure that there aren't any routines set up to disable Do Not Disturb at a specific time, or under certain conditions. 

0 Likes
MagentaWS
Student
Options
Galaxy S9 Series

No schedules were set up, nor any exceptions. I haven't done anything with Bixby, never used it.

After I changed the wearable time, DND switched itself off several times throughout the day. 

I have chronic fatigue and can't afford to lose any more sleep over this, so have installed an app which appears to handle my simple requirements, and have turned the integrated DND off. 

0 Likes