Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Dismiss alarm

(Topic created on: 30/01/20 20:08)
Karen1919
Apprentice
Options
Galaxy S9 Series

Before the last upgrade on my S9 when the alarm went off I had a dismiss button come up on screen to silence the alarm. Since the upgrade I have to unlock the phone and go to nificifations  tap the alarm notification and only then do I see the dismiss button to silence it. Anyone else had this...by the time I've done all this the whole house is awake. 

26 REPLIES 26
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series
@Karen1919: ot sure what could be causing this. I had a play around with an S9 on Android 10, and even with Lock Screen Notifications disabled, the Dismiss button still showed up on the lock screen. If you open the Clock app > Tap the 3 dots in the top right > Settings > About Clock, is there an update available? If not, please can you provide further details of your current lock screen settings, such as your security type (PIN, password etc), any biometric options that are in place and whether you have Always On Display enabled?

As a workaround you may wish to go to Settings > Lock Screen > Shortcuts > Select Left or Right Shortcut > Clock. Now, when you alarm goes off, swipe on the clock thumbnail to instantly navigate to the Clock app, where you can disable your alarm. I hope this helps.

0 Likes
Reply
Karen1919
Apprentice
Options
Galaxy S9 Series

Hi Andrew

There are no updates available, I have intelligent scan or pin to open lock screen. Always on display is disabled. 

 

The workaround is ok but to turn the alarm off I have to switch the whole alarm setting off and then on again so it will go off the next day. 

 

When the alarm sounds the display stays off, and only comes to life when I press the button on right hand side of phone in order to unlock it . 

0 Likes
Reply
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series
@Karen1919: As a troubleshooting step, please can you try removing your Intelligent Scan biometric options to see if this helps?

0 Likes
Reply
Karen1919
Apprentice
Options
Galaxy S9 Series

Hi, 

I've just tried that and still get the same problem. 

0 Likes
Reply
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series

@Karen1919: Do you have Do Not Disturb active during the night? If so, go to Settings > Do Not Disturb > Allow Exceptions > Alarms, and make sure this is toggled on. I also recommend going to Settings > Apps > Clock > Storage > Clear Cache, then press the Volume Down and Power buttons together for around 10 seconds to refresh the device. Let me know how you get on.


0 Likes
Reply
Karen1919
Apprentice
Options
Galaxy S9 Series

Hi, I don't use the do not disturb. 

Have cleared cache etc but no improvement. 

0 Likes
Reply
helsby
Apprentice
Options
Galaxy S9 Series

I have the same problem - the alarm goes off and the full screen snooze/dismiss button is no longer showing on the phone.

I have to go to notifications and then scroll through the many notifications that showed up overnight to find the alarm one, open it and then hit dismiss. Not so easy to do without my glasses and only half awake!

I'm pretty sure this started happening when work applied intune policies to my phone to lock down security on the phone.  This was early last week so similar in time to Karen's post. Currently running android 9, dec 1 2019 security patch level

 

There are no updates to the app, nothing obvious that I can find in security settings. I have rebooted the phone and the same issue occurs.

I've not been able to find anyone else with this issue so this post was a welcome change!

 

I do have an update to Android 10 available this morning so I'm installing that now as I type to see if this makes any difference.

Edit: I also have a similar issue with the incoming call's on the phone with both the stock phone call coming in direct to the phone and also the 3cx voip phone call. The phone starts ringing but the interface to answer the call does not always show up but seems to be in the background. By the time I've found the notification the call has gone to voicemail.  WIth the amount of spam calls I get, thats not always a bad thing though!

Karen1919
Apprentice
Options
Galaxy S9 Series
Hi there! I have applied all the updates available but still have the same problem, trying to find the right notification when only half awake is a nightmare.. I would like a solution to this.
ronaozel
First Poster
Options
Galaxy S9 Series
I have the same problem! It's very annoying!
0 Likes
Reply