Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Calendar display wrong week day but correct date

(Topic created on: 24-01-2020 09:34 AM)
GregV
First Poster
Options
Galaxy S9 Series

I have calendar version 10.6.00.7.

 

Occasionally when I open my calendar, the day of the week is misaligned with the date. The date is correct but the weekday is one day off.

For example, I just opened my calendar and it shows Jan 2020 and the 24th January is highlighted, but above it is "SA." for Saturday, when it's actually Friday.

If I close the calendar app and reopen it, the problem is temporarily resolved and the correct weekday is aligned with the date.

This has been happening for sometime now, and being such an obvious bug I assumed Samsung would be aware of it and resolve it via an update, but to date the issue still persists.

I have a Samsung galaxy s9.

The issue appears to occur if the calendar app has been left running in the background. As stated, closing the app and reopening resolves the issue, until the next time it happens.

Is anyone else experiencing this?

Greg

 

0 Likes
3 REPLIES 3
GregV
First Poster
Options
Galaxy S9 Series

 

Proof;

screenshotCropped06022020_005816.jpg

 

0 Likes
Bobby1234
First Poster
Options
Galaxy S9 Series

I've just experienced this problem and your post has been helpful. I don't know if it has been a recurring issue for me but time will tell. I have been entering things into my calendar for the wrong day quite frequently but I had just put it down to absent mindedness. Perhaps this has been the cause. (Samsung Note 😎

0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series

@Bobby1234: Can you try heading to Settings > General Management > Date and Time > Automatic Date and Time > Off, then check the Time Zone and Date to make sure they're correct. Toggle Automatic Date and Time back on, then open the Calendar app > Tap the 3 lines in the top left > Tap the cog symbol in the top right of the pop up window > First Day Of The Week > Local Default > Scroll down to More Settings > Lock Time Zone > On. I'd also recommend tapping on About Calendar to check for any available updates that might address the issue. 

0 Likes