Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Android 10 - No Bluetooth Audio?!

(Topic created on: 02/03/20 15:55)
kriptikchicken
Explorer
Options
Galaxy S9 Series

OK, I updated last week and everything was fine until this morning. My BT headphones connect to the S9+, but the S9+ does not send any audio. It did last night. 🤔

 

Here are my investigation results so far...

1. Nothing is on mute.

2. Music plays out of the phone and then goes silent when it connects to the headphones (as you would expect)

3. Calls and audio are set to ON.

4. Volume is at maximum.

5. My headphones can pause/play the tracks etc. (I know this because the counter stops and starts)

6. In case it was the headphones, I connected them with my laptop, and they work fine.

7. I did the 'IT' thing and rebooted the phone, but that had no effect.

 

As I say, I have done nothing since last night other than put everything on charge. Ay ideas? 🤔

0 Likes

1 Solution


Accepted Solutions
Solution
kriptikchicken
Explorer
Options
Galaxy S9 Series

Nae probs, found the solution. 👍

 

For some reason my new earbuds set themselves to 'Volume 0' when charging. With everything ramped up to the max on the phone, you still can't hear Jack! :face-with-rolling-eyes:

View solution in context

1 REPLY 1
Solution
kriptikchicken
Explorer
Options
Galaxy S9 Series

Nae probs, found the solution. 👍

 

For some reason my new earbuds set themselves to 'Volume 0' when charging. With everything ramped up to the max on the phone, you still can't hear Jack! :face-with-rolling-eyes:

View solution in context