Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

WiFi Calling

(Topic created on: 25/11/20 18:09)
New Member
Options
Galaxy S9 | S9+
Hi all. SMARTY (3 network) has enabled WiFi calling.  However there's no WiFi calling option to enable on Galaxy S9+. How do I do this
0 Likes
Reply
13 REPLIES 13
Apprentice
Options
Galaxy S9 | S9+
have you checked your control panel? pull down from the top of the screen and go through the pages, you should see the option.
0 Likes
Reply
New Member
Options
Galaxy S9 | S9+
yes but doesn't exist
0 Likes
Reply
Apprentice
Options
Galaxy S9 | S9+
I only know EE have it, I would suggest contacting your provider and telling them to install the relevant network settings.
New Member
Options
Galaxy S9 | S9+
thx. yes spoke to samsung and the network provider needs to send an installation pack which they have done
0 Likes
Reply
New Member
Options
Galaxy S9 | S9+
I've got this issue on my note 10 plus apparently there is WiFi calling installed if you go to apps and like where you force close them and like disable apps area ! click show system apps and WiFi calling is installed !

but I'm having the same issue to ENABLE IT !!!!

WiFi calling with smarty sim works on my iPhone and works on my other andriod but there's no option to ENABLE WiFi calling on the note 10 plus ! think there's a bug in the Samsung software somewhere !
0 Likes
Reply
New Member
Options
Galaxy S9 | S9+
samsung say that smarty needs to send a file and smarty say that samsung should be updated. ping pong
0 Likes
Reply
New Member
Options
Galaxy S9 | S9+
no idea what you mean 🤔
0 Likes
Reply
Moderator
Moderator
Options
Galaxy S9 | S9+

@mijawall61: Can you try opening the Phone app > Tap the 3 dots in the top right > Settings > Wi-Fi Calling, to see if you're able to enable the feature from here?


0 Likes
Reply
New Member
Options
Galaxy S9 | S9+
thx. I've done that several times and it's the correct way but there's no enabler toggle there
0 Likes
Reply