Support

Open search

WiFi calling option seems to be missing form galaxy S9,?

Highlighted
SOLVED
Apprentice

WiFi call g option should be in phone settings but is missing, any suggestions as to how to get it? 

18 REPLIES 18
Highlighted

It's Samsung software update causing the problem on mine. Samsung have cofirmed this but not told me when they will fix it. For now it will work if you turn off 4g. A pain.

Highlighted
Samsung software issue. It will only work if you turn off 4g.

On my phone, I found the setting under Notification Settings, drag the settings bar down to showing six settings, drag it down againg to expose 12 settings with three dots for three pages, move the settings left to the third page and sitting all by itself is the wifi calling button to turn on or off.  It's fairly obvious that it is very lonely as nobody can find it.

Highlighted

The wifi drop down dos not inclue wifi callling. Its a feature of the phone first; then the service provider turns it on.

So may online reply and have no idea how this works. Why my new s9+ has this missing.??

Highlighted

I believe it's provided by your network subscription company such as ee and they don't all do it so talk to your service provider

Highlighted

I found the issue was inserting the sim card when the phone was turned on. I turned the phone off, took the sim card in and out again, rebooted and wifi calling appeared - in various places, including swiping from the top. I assume various functions are enabled when network checks are done at start up.

 

I knew i had wifi calling enabled with O2 because i had it on my previous iPhone. Just upgraded to the S10+ and live in an area with horrendous mobile reception. 

Highlighted

Wifi calling butto not showed hereWifi calling butto not showed here

 

While I search to going Phone Settings i got it Wifi calling but there's not option for Wifi callingWhile I search to going Phone Settings i got it Wifi calling but there's not option for Wifi calling

 

20200131_202640.jpg

I search in settings there sowed WIFI Calling 

 

Highlighted

Same problem.  It thought it was an update that knocked it out... 

 

but I figured it out - I roamed in another country... that its provider didn't allow.   Once I cam back it still didn't allow.

 

I turned off phone.. took out my sim card... restarted phone.. re installed sim card - now it works.

 

 

Highlighted
First Poster

I know late reply. Found wifi calling settings. Open dial keypad like your going to dial a number and call.  3 dots upper right, settings.  There it is!!

Top Liked Authors