Support

Open search

Voice input issues

Highlighted
Apprentice

Voice input is set to English but when tapping the microphone icon it switches to French. If you hit the voice settings button, it indicates French but it is greyed out and you can't change it

7 REPLIES 7
Highlighted
Moderator
Moderator
@Savin1: Where are you tapping the microphone icon to access the speech input option e.g .Messages app? Can you try opening up Bixby > Tap the 3 dots in the top right > Settings > Language and Speaking Style > Languages > Select your preferred language option as English, to see if this helps?
Highlighted

Yes, this is occurring in the messenger.  The voice input in Google chrome search is in English but in this site text box it is in French.   I tried the Bixby suggestion but it was defaulted to English.  I switched to another language and switched back and it's still French.  The phone recently did an upgrade and I believe it may have started at that point.

Highlighted
@Savin1: Are you referring to Facebook Messenger? Can you try going to Settings > General Management > Language and Input > On-Screen Keyboard, and select either Samsung Voice Input, or Bixby Dictation to see if this helps. Alternatively, select Google Voice Typing, then try the voice input again.
Highlighted

Facebook messenger works correctly. The problem is with any app that uses texting and voice input.  When I tap the microphone button, the keyboard switches to French. When I am typing like I am now the  keyboard say English.  I have went I to general manager and selected English for everything.   It doesn't seem to matter because it reverts back to French.  I don't want to do a factory reset because I have so much on my phone and if it doesn't work I have just wasted my time.

Highlighted

Can you run your phone in Safe Mode? Just to exclude the possibility that a third party app is causing this issue. To run the phone in Safe Mode, please turn your phone off then back on and when you spot tyhe Samsung logo on the screen, press and hold the Volume Down button until Safe Mode is displayed. Should the keyboard remain in English, you will need to disable your third party apps one by one until the culprit is found. To exit Safe Mode, simplt restart the phone. 

Highlighted
First Poster

Im having the same issue on my note 9. I just update my phone this morning and now impossible to use the voice input to write thai. It switch to french also for me and cant make any change to the language. Hoping it is fix as soon as possible as i am very dependent on this to write in thai. 

Highlighted
New Member

I have the same problem, but it is fixed in German (Deutsch). I want to have speech to text in English! 

Top Liked Authors