Support

Open search

unauthorised changes now sam health won't open.

Highlighted
New Member
Whenever I try and open Samsung Health, I get a message saying that unauthorised changes have been made to my phone. 

I've had this handset for nearly  2 years and it has always worked until the recent automatic update. 

Phone is Galaxy S9+

Any ideas please?
  • OS

6 REPLIES 6
Highlighted
New Member
I've cleared cache and data, untinstslled and restarted phone, then reinstalled Samsung Health.

still same "Unauthorised changes" message 😞
Highlighted
First Poster
Hey there SeaGlow! 🙂

That's an odd issue. I'm guessing you've tried a factory reset and stuff? Have you enabled Developer Options at all? Also, have you made, or attempted to make, any changes to the firmware on your phone? (Stuff like rooting, reflashing from tools like Odin etc) This type of error usually occurs when your phone detects rooting. Your phone has an "e-fuse", which will trip when your phone detects rooting.

You might want to look at having your phone serviced, however if you've attempted firmware modifications, your phone might not be covered under warranty.

To help a bit further, could you go to Settings>About Phone>Status and could you take a screenshot. If you can, crop the image. I wanted to check the Phone Status, which will either say Official or Custom.

Hope this helps, and keep being awesome!
Tom 🙂
Highlighted
hi Tom,
thanks for the reply.

I've not tried any changes to firmware, no modding or rooting. my mobile is still under contract for 2 months so wouldn't dream of doing anything like that.

I notice the issue with Samsung Health just yesterday but about 2 weeks ago. I ran an app called apk cloner, to make another/cloned copy of Coin Master game im playing. turning on Unknown Sources was about as "modding" as I have got with this phone.

I've attached the image requested.

also, I did not notice until I posted the first message but, I've lost Disney+ and Netflix from my phone also however, when I go to the playstore it says (for both Disney and Netflix)

"this app is not available for your firmware version"

but the Galaxy is running android 10 :?
Highlighted
New Member
update:

someone said on Facebook about checking the 'tripped mode on the download restart mode.

I followed the instructions, power button, bixby plus volume down.

my firmware/boot/whatever it is says:

0x1 .. according to Google search, my efuse has been tripped. but I am still running official firmware, bootloader etc etc

I've only ever allowed to phone to auto update from within the handset/software itself.
Highlighted
First Poster
Hey there SeaGlow!! 🙂

Sounds like you'll need to get that serviced then, sadly. Might have been a software bug or a malicious app, but there's no real software fix for that. If you contact Samsung using the Members app, they should be able to get that service arranged for you.

Sorry for any inconvenience, and sorry I couldn't help further.

Keep being awesome!
Tom 🙂
Highlighted
no worries mate. thanks for your help.
I'll contact them now.
Top Liked Authors