Support

Open search

Turning off at night

Highlighted
SOLVED
First Poster

Has anyone else had this problem, s9 recently updated and now every night once I go to bed it turns it self off. I put it on charge over night but then then i wake up and it's off which means the alarm doesn't go off.

Any ideas?

Cheers

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Superuser I
Superuser I

There's a setting that allows a person to set an internal when the phone resets but it shouldn't turn Off @Mountford80 

 

If this was my phone I'd be letting a Samsung Experience Store or Samsung Service Centre have a look at it.

 

 

My advice comes from being a UK Samsung Phone User.

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.1 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

View solution in original post

Pathfinder

There's an auto restart setting in Device care.  If this is set and you have security on startup then the phone won't be able to complete the restart.

 

View solution in original post

9 REPLIES 9
Highlighted
Superuser I
Superuser I

There's a setting that allows a person to set an internal when the phone resets but it shouldn't turn Off @Mountford80 

 

If this was my phone I'd be letting a Samsung Experience Store or Samsung Service Centre have a look at it.

 

 

My advice comes from being a UK Samsung Phone User.

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.1 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

View solution in original post

Pathfinder

There's an auto restart setting in Device care.  If this is set and you have security on startup then the phone won't be able to complete the restart.

 

View solution in original post

Highlighted
Apprentice

I have the same problem on my brand new S10... the phone auto shuts off at night and the alarm doesnt ring because of that ... Its become a hige problem for me... anytime the phone is idle more than 4 or 5 hours it shuts down

 

Is there a solution to this

Highlighted
New Member

Thats right. Mine was somehow set to do an auto restart at 4 am every day. Just search auto restart (its in device care) and uncheck the box. It worked. My alarm now goes off! Thanks.. 

Highlighted
First Poster

You are a star. I have woken - after a LONG sleep (no alarm!) - to find my Note 9 is by my bed, charging but off, on three occasions recently. On checking the auto restart in device care, I find that it was set for two days of the week at 5am. Heaven knows how this has happened and I'd never have found it without your help.

 

I notice that Samsung says that it will only perform this task if security is off but that's hogwash. I have a pin code set up and it was still doing it, leaving me with the phone turned off and no alarm. Fortunately it hadn't done it when I needed an alarm so no harm was done but I go pale at the thought of missing a flight because of it 😱

 

Thanks again to the poster and buck up your ideas Samsung! 

Highlighted
New Member

Thanks for the direction. Helped me figure out what was happening.  Just wanted to clarify why this occurs. You have auto-restart on. You also have secure startup turned on. So at night, your phone resets on schedule, but waits for you to unlock it(because of secure start) when it comes back on. 

Turn off secure start and you are good. Phone will restart without any interaction from you.

 

Thanks again

Highlighted
New Member

i am having issues with my phone going threw the battery really fast and then at night it is shutting off there for i have no alarm :(

Highlighted
New Member

mine was shut off so this was no help to me :( But thank you

Highlighted
New Member

 My S9 was shutting off, at first what I thought was randomly.   The cause was a combination of the auto-restart setting mentioned in this thread, (which was turned on and set for Fridays at 3 AM, but not by me) , and the using the fingerprint scanner for lock screen.   Since I need the fingerprint scanner, I turned off the auto-restart.   My wife and I both have S9's. She doesn't use the FP scanner, but uses a PIN for lock screen security and the auto-restart works properly. 

Top Liked Authors