Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Slow response on lock screen

(Topic created on: 11/03/18 08:52)
First Poster
Options
Galaxy S9 | S9+

Seems to be an awful lag on my lock screen. Takes a good few seconds to wake up. Brand new S9 user. 

0 Likes
Reply
Go to solution
23 REPLIES 23
Observer
Options
Galaxy S9 | S9+

@braniwill wrote:
1) no. Samsung hasn't bothered responding.

2) Yes I found the solution.
The sd card I had inserted was faulty. I just took it out

This actually worked on my Note 9 (had a 10 sec+ delay in waking up the screen). I had tried everything else including factory reset and was on the verge of returning it for a refund. Who knew a mulfunctioning memory card could be such a pain haha! 

0 Likes
Reply
New Member
Options
Galaxy S9 | S9+

I've had an S9+ for 3 years and bust the screen the other day.  Got a replacement which was in mint condition, factory reset.  I've no SD card in the phone, and have been installing my base apps - every time I lock it, it takes about 20 seconds to get a response from the phone - it's driving me nuts here as I've spent ages configuring the phone twice now after wiping it.

Exact same apps config as my old one - the old one is functioning as expected - any suggestions on what I can try here as it's not a viable phone for me without the ability to lock/unlock as needed.

Thanks,

Al. 

0 Likes
Reply
New Member
Options
Galaxy S9 | S9+

Hi , Go to settins - Biomertrics and security - Other Security settings - Device admin apps - uncheck the "Screen lock Service" then restart phon , goodlock👍😍

0 Likes
Reply
New Member
Options
Galaxy S9 | S9+

Thanks you so much! It worked!

0 Likes
Reply