Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Slow response on lock screen

(Topic created on: 11/03/18 08:52)
First Poster
Options
Galaxy S9 | S9+

Seems to be an awful lag on my lock screen. Takes a good few seconds to wake up. Brand new S9 user. 

0 Likes
Reply
Go to solution
23 REPLIES 23
Moderator
Moderator
Options
Galaxy S9 | S9+

Great to hear @seebae! Thanks for letting us know and thanks for the solution @braniwill!

First Poster
Options
Galaxy S9 | S9+

That just worked like a charm! Been looking for this solution and im glad i was able to bump into this thread, was about send this note 8 back not thinking about the sd card i have inside . Thanks much!

0 Likes
Reply
New Member
Options
Galaxy S9 | S9+

I have an A8 and noticed this issue and while I note that your issue was SD card related mine, for the benefit of others with this issue, I found that my issue was just my phone had gone into medium power saving mode which slows this function down.

0 Likes
Reply
New Member
Options
Galaxy S9 | S9+

Yeah! I could not believe that could be the problem. I just unplug my memory card and problem is gone! My phone didn't respond to fingerprint unlock, unlock button or sensor on screen.. he did, but after 5 or 6 times... just unplug SD Card and everything works perfect! Thank you for the tip! 🤯🤯

0 Likes
Reply
New Member
Options
Galaxy S9 | S9+

THANKYOU SO MUCH. IT WORKED FOR ME.

I FORGOT I INSERTED A FAULTY CARD EVER SINCE I BOUGHT IT.

BUT AFTER EJECTING THAT SD CARD, MY PHONE WORKS SMOOTHLY.

0 Likes
Reply
First Poster
Options
Galaxy S9 | S9+

I have found a new solution for slow respons on unlock screen on samsung a50.

Removing the micro sd card did not help.

I cleand the system cache by powering down the phone and pressing for a fiew seconds the power button and volume up button,then cleaning the system cache.And it worked like a charm!

Moderator
Moderator
Options
Galaxy S9 | S9+

That's great to hear, @Aronaxmann! Thanks for sharing!

First Poster
Options
Galaxy S9 | S9+

Also the whatsapp app, may cause some problems,when you recive a message and you unlock the phone using the power button, uninstalling and reinstalling the whatsapp app may be a step you sould consider.

I cleand the system cache on my phone and reinstalled whatsapp and for 3 monts my phone did not lag once.

I hope the solution helps,sd sd ca are not the cause,i had a sandisk extreme and changed it into a brand new samsung micro sd.And the lag persisted.

0 Likes
Reply
New Member
Options
Galaxy S9 | S9+

Brand new J3 here, up to 5 seconds to wake up, no SD card inserted.

 

Complete junk brand, never buying anything from Samsung again.

0 Likes
Reply
Observer
Options
Galaxy S9 | S9+

Dude,

 

I know this is an old post. Im am IT engineer and been doing this 40 years.

 

Never once have i forumed, posted etc. I just lurk in the shadows.

 

But i totally forgot i had a faulty SD card in my phone and you saved me. This issue has plauged me for months.

 

Usually the system says oh hey you gots an SD card installed but cant format it so wannacry but this one is so poked it doesnt even regsiter.

 

You're a legend bro thank you thank you thank you.