Open search



Is any one else having SD card error on the S9 or S9+ I have a 128gb sandisk and 128gb Samsung and both I have the same issue it starts happening when I used the camera I get a message saying it detected an SD card and is now using it for storage or something along they lines now I have a rewrite issue it goes away if I restart my phone but it cames back again sometime laterScreenshot_20180317-072318_Facebook.jpg




400 REPLIES 400

Id also add that I did format the samsung card in the S9 before I used it, I also tried to encript the Sandisk card before I changed it out for the Samsung

I saw Samsung and they assisted me with being able to return to my retailer for another replacement or refund as I provided adequate evidence of the issue recurring on my replacement device.  One thing that came up was a suspicion that this is happening only on 64gb variants of the devices. For those of you on here, can you confirm whether you have the S9 or S9+, whether it is the Exynos or Snapdragon version, and which GB capacity you bought it in? Mine is the Exynos S9+ 64GB. 



Mine is the 9+ 64GB.


My situation is different from the norm. I've noticed that I only get this message on my device sometime after I go to bed and wake up in the AM. I see it, clear it and everything is fine. I can take pictures and access the data on the card and move files between the device and the card. I've only seen it happen twice during the day but I'm still able to access the card with no difficulties. I'm not sure if this info helps your situation or others who are having more extreme cases. I have not been able to duplicate the error at all. 

I have the S9+ 64gb as well. I haven't been able to successfully duplicate the error. Just like Wilcruz, this doesn't affect my ability to take pictures or read/write data to/from my card. All my stored media plays perfectly as well.


My errors also occur around the time I go to bed and wake up. So it could just be in my head, but I wonder if it's related to charging? I use a wireless charger.


Also, support finally replied to me again... They're sticking with the SD card. I doubt they even checked the link to this site. So far this error is just annoying and hasn't actually caused any performance issues (yet)... I haven't reformatted again and I'm going days at a time between errors sometimes. It's really just random.



I'll probably still keep sending logs when it happens, though I know they don't care... If anything I'll get to bug someone about it lol.

Not getting error but I've got 128GB model and get the storage pop up in the camera application every now and then Screenshot_20180316-202917_Camera.jpg


I was having the same problem, i solved with this:






I use a wire charger. The one that came with it. Now that I have been following this thread, I saw the error pop up on my phone about 20 times today. Nothing was affected, everything still worked. I think my phone felt left out.


I'm going to try what the guy above my post, Alex, posted. For S.... & Giggles



Hey, that solution worked for me.... I didn't get the SD card error the entire time my phone was off lol.




So that didn't work for you? 

I haven't tried it yet. I was putting spacers on the front of my truck around 6 and listing to iHeart Radio and just finished and no errors. During the day I noticed I had ES File explorer running in the background (I was watching a movie I downloaded to the SD card  and never closed the app and that's when I had ally errors today. I'm still thinking the issue lies with the phone side and how it reads the card. I'm curious if you have app moved to the card and those apps are used or if one is running in the  background, like they like to do when you haven't even opened one, if the device errors out like crazy. 


And yes it took me 6 hours on  the spacers. 5.5 hours on the first one to learn WTH I was doing. 30 minutes on the second. 

What is the point of writing prank posts? We have all powered off our phone and it does not solve the issue

Top Liked Authors