Open search

S9 + Swipe to type not working and auto spellcheck gone crazy and no predictive text.


Well my S9 + is finally here after moving from S7 edge.


The only niggle so far is the keyboard. All options are turned on and the correct keyboard is selected.Swipe to type when active gives me the blue lines when i drag over the keys but nothing inputs on any app.


Quite frustrating as this is my primary way to type.


Also the spell check is putting the red line under normal words and only suggesting an email address as an alternative or the word mart for some reason.


Predicive text is non existant apart from the word mart and sometimes email addresses.


Any input would be great.


you should work for Samsung if you don't already! 35 minutes I was on a chat with them about this and was told if I wanted to sort the issues with predictive text I would have manually add all the possible variations I may have in the language shortcuts! they actually told me that! went as far as to say  that the predictive text was an ongoing issue with the new software and that it was being looked in to!!!


See this is the thing with companies like this, they give the helpdesk a script, instead they should give them a hands on experience. 


I figured out how to do this by myself by going through as many settings as I could and finally got it. They own the devices so they should know how to work them 😂.


Thanks for the reply though just glad I could help some people out.


Im having the sasme issue since the most recent software update... That soloution  doesnt work.. anyone else got any other ideas apart from google keyboard??


Many thanks, worked perfectly fine.

Just the ticket, thanks.

Thank you.

This was driving me crazy with a new s9 plus.


This worked perfectly



This works as long as the Neursl Beta keyboard option is turned off. I think . Just used Swipe-to-typein Google but now typing this message it's not working 😑
Yeah didn't fix it at all

This doesn't fix it unfortunately. Any other suggestions?

yaaaa. the latest up date (around 27th/28th of August...and....
S H A Z A A M !
... no swipe to type input at all... all suggested previous fixes have been tried.... no help... OH MY..... CAN I JUST GO BACK AND DELETE THE UPDATE... FOR GOODNESS SAKE SAMSUNG!!!! REALY !!!! ?????
Top Liked Authors