Open search

Rear camera flash overexposes

First Poster

When using Flash in low light, the photo is complety overexposed with a white 'cloud' over the subjects.

@JohnTM: If you're finding that your images seem over exposed in low light with flash enabled then I recommend trying Night Mode. This may already be available by swiping right on the Camera screen, however if you can't see it then please tap the cog symbol in the top left > Camera Modes > Edit Modes > Night (tick to enable). Night Mode takes bright pictures in dark conditions without the use of a flash, and should hopefully produce some better results for you.

Another thing to try would be Pro Mode, which allows you to customise the exposure levels amongst other things to give you the perfect shot. I hope this helps.
Top Liked Authors