Support

Open search

predictive texing

Highlighted
Apprentice
Where has my predictive texing gone !!!
3 REPLIES 3
Highlighted
Moderator
Moderator
@Stickychip: Have you recently updated your Galaxy S9 or S9+. If so, to troubleshoot your issue please go to Settings > General Management > Language and Input > On-Screen Keyboard > Samsung Keyboard > Smart Typing > Make Sure that Predictive Text is toggled on > Back > About Samsung Keyboard > Tap the 'i' in the top right > Storage > Clear Cache > Clear Data > Restart your S9. Please be aware that this will remove any personal settings from your keyboard.

If the issue persists, please try going to Settings > General Management > Language & Input > On screen Keyboard > Manage Keyboards > All Off > Back > Select Samsung Keyboard > Smart Typing. Are you able to activate the feature following these steps?

Highlighted
thankyou I now have managed to get it back thankyou, why do they muck about with all these updates
Highlighted
Glad to hear that @Stickychip. This looks like one of those unforeseen issues that arise after an update, but I'm pleased that you were able to get it sorted.
Top Liked Authors