Open search

One UI - Keyboard Space below

First Poster

I really like the new update and everything seems really nice and sleek, however, the one thing that bothers me is the space below the keyboard when you're on full screen mode. Before the update, it wasn't like that at all, now, however, it seems like it's a wasted space below.


Before buying the Samsung Galaxy S9, what I disliked about the iPhone X was the space below its keyboard. Now that the new One UI has it too, it's a bit disappointing to have wasted space down below. Thankfully that space only appears on the keyboard though.


Was this overlooked or is it possible to adjust the keyboard to full screen mode?


Accepted Solutions

@JL00 wrote:


but it can be much lower in S10

I found a solution , you can actually resize the keyboard a little bit lower. Press the 3 dots, tap on modes, change keyboard size and you can adjust it lower Screenshot_20190402-231504_Chrome.jpg

View solution in original post


Have the same problem. After update one ui I didn't have any space below keyboard. Now it looks like navigation panel without buttons. And space on top of keyboard looks big. I want small keyboard. Before and now screenshotsBeforeBefore




That's good feedback @Makrinious  @moiramadamba 


Can you both also send this feedback via your Samsung Members App too ?




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 2.5/ Android 10.

Is there a quick fix on this? Its like half of inch wasted below the screen

New Member

I really hate it now. Its making my note 9 look smaller

This is a screenshot of my keyboard on my Note 9 on Samsung One Ui. 


I use the Samsung Stock Beta keyboard.

Screenshot_20190129-193019_Samsung Internet.jpg




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 2.5/ Android 10.

New Member

The space is there for a reason. On the iPhone since it went full screen and gesture based the keyboard needs to move up so it is placed in area you’ve been used to all along. When you have a full screen and use gestures the keyboard at the very bottom is very uncomfortable and altogether unbalanced. When you had the navigation bar the keyboard couldn’t be at the very bottom 

New Member

Try using Gboard keyboard from Google.

To make it look more like the samsung or apple keyboard, choose the pale grey theme, the "show the letter buttons" option and the smallest keyboard size. (Looks better then the Samsung one in my opinion and you have a direct access to your Bitmojis, if you like that kinda thing.)

There shoudn't be any empty space under the keyboard 

I got the same issue after upgraded to One UI, I use Galaxy S8
First Poster

Yes, just noticed this after update, no more option to hide and swipe up for showing navigation keys, just always on or hidden.

You can adjust keyboard size and position, when its all the way down and narrow its not that bad.

Top Liked Authors