Support

Open search

One UI - Keyboard Space below

Highlighted
Apprentice

Why is this not solved yet???

Highlighted
Apprentice
I hate the gap too, pls fix it asap...thanks
Highlighted
Apprentice

20190402_212223.jpg

but it can be much lower in S10

Highlighted
Observer

@JL00 wrote:

20190402_212223.jpg

but it can be much lower in S10



I found a solution , you can actually resize the keyboard a little bit lower. Press the 3 dots, tap on modes, change keyboard size and you can adjust it lower Screenshot_20190402-231504_Chrome.jpg

View solution in original post

Highlighted
Apprentice

unfortunately, it's not working on S9

Highlighted
Apprentice

This is sooo bad from Samsung. Why on earth can Google Keyboard work with One UI (no navbar) but not their own keyboard? 

Highlighted
First Poster

Its work . Thanks bro ...❤

Highlighted
New Member

Go to the Keyboard settings (Or tap on the gear icon)

Than tap on Keyboard Layout and Feedback

go Size and Tranparency

You should be able to chage the layout there.

Apprentice

@rainbowcatjr wrote:

Go to the Keyboard settings (Or tap on the gear icon)

Than tap on Keyboard Layout and Feedback

go Size and Tranparency

You should be able to chage the layout there.


Great solution! Both the size and position of the keyboard can be adjusted here. The space (grey bar) below my keyboard is gone now. Thanks!

Highlighted
Apprentice

Screenshot_20190822-234854_Samsung Keyboard.jpg

Unable to go any lower on S9. Google Gboard and Swiftkey go all the way to the bottom of screen. To the very last pixel row haha

Top Liked Authors