Support

Open search

No Alarm Sound?

Highlighted
Apprentice

Hi,

 

I have been experiencing some issues after the One UI update.

 

Some times the Alarm sound does not go off, the phone just vibrates. Even if I try changing to a different sound there is no sound.

 

I have checked that the volume is turned up.

 

Is anyone else having this issue? 

 

The only way I know how to fix this is to restart the phone which is quite annoying as I only realise there is no sound when the phone vibrates and it actually wakes me up otherwise I just sleep through the alarm as there is no sound. 

 

 

 

90 REPLIES 90
Highlighted

@theanswer wrote:

A fix that has worked for me is turning on the ring volume (I usually keep my phone on vibrate all the time) and my alarm will sound. When it's on congrats or silent, my alarm stopped sounding. I also turn on so not disturb and turn on alarm for an exception so there's no other alerts. 


I definitely can't use the ring option as I don't want to hear notifications while sleeping. Do not disturb I'll give that a try if the issue returns. Thanks for you suggestions. So far clearing both cache and data of the clock app has resolved it. 

Highlighted
New Member

Same problem here, starting to get pretty annoying!  Has made me late to work 3x.  If this doesn't get resolved soon I just might be done with this Brand.  Been nothing but issue after issue with the phones and my Qled TV. Hope they figure sh** out soon.

Highlighted

Do have the same issue for at   least a week. Quite annoying

Try to verify autholization

Sounds, recreating an alarm, shutting off phone.

It displays the alarm even on my suunto but says that I missed the alarm!

Highlighted
First Poster

Hey Samsung Community,
I was having this issue for like 3 days already, the only "solution" that I've found was in the app settings, clear the cache and storage.
Rebooting wasn't enough, keep in mind that clearing your app storage will erase your alarms.
This is not a solution, but may help some of us.
Best

Highlighted

@Ihnderson wrote:

Hey Samsung Community,
I was having this issue for like 3 days already, the only "solution" that I've found was in the app settings, clear the cache and storage.
Rebooting wasn't enough, keep in mind that clearing your app storage will erase your alarms.
This is not a solution, but may help some of us.
Best


Ever since doing the clear cache and data the issue hasn't returned. May have been some corrupt files or settings that were transferred over when I did a restore to this device. 

Highlighted
Thanks very much, i did uninstall and reloaded and seems to work fine. Of course i had to reset the alarms. Cheers
Highlighted

Probably best solution for me was uninstall and reinstall the app. Seems to work just fine

 

Good luck.  

Highlighted
The solution proposed by notacommunityna on pg 3 worked for me.
Highlighted
First Poster

I'm having the exact same problem. Almost made me late for work! 

Highlighted
First Poster

New fix found, thanks to reddit. 

 

Go to click settings and turn OFF vibrate for alarms and timers. This setting was misleading to me, but it means alarms and timers will ONLY vibrate on Mute/Vibrate ring tone settings . 

Screenshot_20200406-110816_Clock.jpg

 

Top Liked Authors