Support

Open search

No Alarm Sound?

Highlighted
Apprentice

Hi,

 

I have been experiencing some issues after the One UI update.

 

Some times the Alarm sound does not go off, the phone just vibrates. Even if I try changing to a different sound there is no sound.

 

I have checked that the volume is turned up.

 

Is anyone else having this issue? 

 

The only way I know how to fix this is to restart the phone which is quite annoying as I only realise there is no sound when the phone vibrates and it actually wakes me up otherwise I just sleep through the alarm as there is no sound. 

 

 

 

92 REPLIES 92
Highlighted

Thank you!  This was the solution! Just have to remember to check this detail when setting an alarm.

Highlighted

Well, I feel like a dummy... can I say that?  when I said, "I feel like an [word begins with an "i" and ends with a "t" with an "dio" in the middle, it was blocked.. geez, I was talking about myself, stupid politically correct world).  In my case, as I was setting the alarm and 'got no sound' it dawned on my I have Do Not Disturb on.  I turned it off and voila!  problem solved, at least in my case.  Good luck fellow Samsung suckers!  I mean that in a nice way.

Highlighted
New Member
I was having the same issue. I tried everything. I solved it by turning my phone on loud. I was setting it to vibrate/silent during the night. I realised since the last up date, when you put your phone on silent/vibrate then your alarm sound will vibrate with no sound. Turning my phone on loud my alarm now works.
Top Liked Authors