Support

Open search

No Alarm Sound?

Highlighted
Apprentice

Hi,

 

I have been experiencing some issues after the One UI update.

 

Some times the Alarm sound does not go off, the phone just vibrates. Even if I try changing to a different sound there is no sound.

 

I have checked that the volume is turned up.

 

Is anyone else having this issue? 

 

The only way I know how to fix this is to restart the phone which is quite annoying as I only realise there is no sound when the phone vibrates and it actually wakes me up otherwise I just sleep through the alarm as there is no sound. 

 

 

 

90 REPLIES 90
Highlighted

Thanks, but the vibrate mode is OFF. It doesn't change the day and date automatically and there are no settings that offer to do so

Highlighted

Figured it out! ... I remember messing around with a bunch of settings and updates then this started happening to me.  Open clock > 3 dots to get to clock settings. Under 'general' there is a setting for, what I thought, was just vibrate ASWELL when the alarm is going off... nope. It mutes the sound unless your phone is set to 'sound' (not overall mute or vibrate)

Highlighted

Thanks, but the sound being muted is not the problem I am having.  

 

MY CLOCK WON'T SWITCH DAYS OF THE WEEK AUTOMATICALLY. I HAVE TO DO THIS EACH TIME I SET THE ALARM. IF I FORGET, IT WILL NOT RING TOMM TUESDAY BUT NEXT WEEK TUESDAY. 

Highlighted

Brilliant!! I tried it and it worked! THANK YOU!! 😄

Highlighted

Worked for me too!!! You should work for Samsung.

Highlighted

It only fixed for me when I went to app settings,  data, clear data,  clear cache.

Highlighted
New Member

Yes. I have had the same problem. Turnimg off the phone does not work for me. It's obviously a factory software issue. Unfortunately, you cannot uninstall and reinstall the phone app.  I will try downloading a clock from the galaxy store. 

Highlighted
Scroll back through the comments, there is one from Bitz and this worked for me! Try it.
Highlighted
New Member

I had this problem, I checked my volumexsettings and the media setting was zero. I turned it up and problem was solved. The alarm sounds go through your media, not notifications or phone volume. I hope this helps

Highlighted
Observer

Tap on clock in home screenTap on clock in home screen

 

Tap on the ... to access settingsTap on the ... to access settings

 

Tap on settings to access menuTap on settings to access menu

 

Turn off the Vibrate for alarms and timers. This will make the alarm sound even in silent or vibrate mode for phone.Turn off the Vibrate for alarms and timers. This will make the alarm sound even in silent or vibrate mode for phone.

 

Top Liked Authors