Support

Open search

No Alarm Sound?

Highlighted
Apprentice

Hi,

 

I have been experiencing some issues after the One UI update.

 

Some times the Alarm sound does not go off, the phone just vibrates. Even if I try changing to a different sound there is no sound.

 

I have checked that the volume is turned up.

 

Is anyone else having this issue? 

 

The only way I know how to fix this is to restart the phone which is quite annoying as I only realise there is no sound when the phone vibrates and it actually wakes me up otherwise I just sleep through the alarm as there is no sound. 

 

 

 

90 REPLIES 90
Highlighted

Samsung needs to fix this. I have restarted my phone several times, cleared the cache, got a new software update, etc. Nothing has fixed the issue. 

Highlighted

I did q whole phone reset which did not work.  Then I deleted my alarms and created new ones as well as cleared the cache and data from the Clock app in Settings.  That worked for me.  

Highlighted

I have deleted all alarms and created new ones, still didn't work. I cleared the cache, but not the data because of the warning that popped up about all files, settings, accounts and databases will be deleted. 

Highlighted

I went all in and did the data, too.  This is a ridiculous quirk they need to fix. I agree 100%. 

Highlighted

Yep, this was it. Thank you!

Highlighted
Observer
Same here
Highlighted

I FAIL to understand why Samsung follows the policy : If it ain't broke, FIX it. The alarm clock on all previous phones was perfectly alright. It would change day and date along with the calendar. So if you reached for your phone on Thursday at 11 pm and  keyed in 6 am, it would automatically understand that the alarm is set for Friday. The clock on the Note 9, DOES NOT CHANGE DAY AND DATE AUTOMATICALLY.  SO IF YOU DON'T DO IT MANUALLY EACH TIME, THE ALARM DOESN'T RING AND WILL RING ONLY A WEEK LATER. THE MOST AWFUL ALARM ON SAMSUNG EVER THAT DESPERATELY NEEDS FIXING.  

Highlighted
Same problem here. I found the only way the alarm works is in sound mode. Now I just need to shut off all my notifications for the night.
New Member
  • I discovered I had it set to vibrate only! If you go into alarm > settings > vibrate for alarms and timers

and switch it off if it's on, that should fix it!

Highlighted

Hi, thanks. My alarm IS in sound mode. It still doesn't change the day and date automatically. So if today's Thursday, June 4 and If I set it for, say, 8 am (intending the next morning, ie Fri June 5), it sets itself to ring NEXT WEEK Friday! 

Top Liked Authors