Support

Open search

Give us back a separate number pad!

Highlighted
Apprentice

I have had a samsung S series since S5 and have always thought that they keep improving with every new version but now.... WTH Samsung!?

 

Aside from hating Bixby and wanting to smash my phone every time I accidentally activate it,  and aside from swapping out some much loved and used features in favour of useless  and less intuitive ones (such as removing the instant record option from Game Launcher and replacing it with screenshot- if I wanted a screenshot I'd just press the buttons, not open Game Launcher!) I also dislike that I am forced to have number characters on my keyboard screen.

 

Not only does this mean I keep hitting numbers when I want letters, it makes it near impossible to type a number without either getting it wrong or hitting letters.

 

PLEASE PLEASE PLEASE give us back our separate keyboards as an option instead of forcing us to take up more screen space by having this on the keyboard. 

 

Oh, and dont get me started on inserting emojis into messages.... 

 

Click emoji group icon

Click the emoji you want

Cancel off (down arrow on the menu line) the emoji screen

Be taken to the top of what you were typing when you try to reinsert the cursor and have to scroll down

 

Come on Samsung.  Get it right instead of alienating your loyal customer base, please.

2 REPLIES 2
Highlighted
Moderator
Moderator
@SuziBunny: Sorry to hear of your frustration. For the number characters issue, please go to Settings > General Management > Language and Input > On-Screen Keyboard > Samsung Keyboard > Style and Layout > Keyboard Layout > Number Keys > Toggle this option off.

For the Emoji issue while composing a message, tap the Emoji icon > Choose your Emoji > Tap the keyboard symbol to the far left of the emoji tabs at the bottom of the screen (next to the search option). This will take you back to where you were in the message without the annoyance of having to click back into the message and reposition the cursor. Hope this helps.
Highlighted

@AndrewL wrote:
@SuziBunny: Sorry to hear of your frustration. For the number characters issue, please go to Settings > General Management > Language and Input > On-Screen Keyboard > Samsung Keyboard > Style and Layout > Keyboard Layout > Number Keys > Toggle this option off.

For the Emoji issue while composing a message, tap the Emoji icon > Choose your Emoji > Tap the keyboard symbol to the far left of the emoji tabs at the bottom of the screen (next to the search option). This will take you back to where you were in the message without the annoyance of having to click back into the message and reposition the cursor. Hope this helps.

Thank you, @AndrewL.  The emoji thing works for me and is very helpful,  but the keyboard thing isn't.  Yes, it takes the numbers of the layout, but there is no (obvious to me) separate number pad so this isn't working for me. 

 

It used to work,  but Samsung took something that was working and broke it 😔

Top Liked Authors