Support

Open search

Because phone auto-updates, alarm won't go off

Highlighted
New Member

Hi there,

 

Because my S9 has decided to auto-update (and only overnight), it means that the phone automatically reboots and my alarm won't go off.

 

It's happened for about the past 5 updates and is a big problem because I can miss meetings for work if the alarm doesn't go off.

 

I've just changed the setting "Auto-download over wifi", but won't be able to tell if this has fixed the issue until the next update.

 

Any help would be greatly appreciated.

 

Thanks,

NP

3 REPLIES 3
Highlighted
Observer

I'm having the same issue.

 

I've been late for work twice in 2 months and my alarm does not go off everytime there is a update. Please bump this issue

Highlighted

I have a note 9 by the way

Highlighted
Helping Hand

There is a way to disable updates on Samsung s9. The solution is in the last few pages of the post.

 

https://eu.community.samsung.com/t5/galaxy-s9-s9/is-there-a-way-to-stop-the-newest-software-update/t...

Top Liked Authors