Support

Open search

After the most recent update, the names under my apps and app folders got readjusted...

Highlighted
SOLVED
First Poster

SmartSelect_20200211-133828_One UI Home.jpg

How can I fix this? I've already changed the font size to be almost minimum... I just feel like this is so avoidable.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Explorer

Hey,

@Penguin343

You might also try adjusting the home screen settings grid layout. You're only trying to squeeze in eleven characters so you probably only need to lower it by one.

I lowered the grid layout to 4x6 and have eighteen characters including capitalized letters and spaces.

It's not the best solution but it might help.

Best regards, 

CLF 

20200216_064056.jpg

 

20200216_064254.jpg

T-mobile

Galaxy S9 SM-G960U 

G960USQS7CSK3

Security Patch Level

December 1st , 2019

View solution in original post

2 REPLIES 2
Highlighted
Moderator
Moderator
@Penguin343: The issue shown in your screen shot will occur if you are the 5th . notch or higher in Settings > Display > Font Size and Style. To avoid this, you will need to stick to notches 1 through 4, with 1 being the furthest left on the slider, and select 'Default' as your Font Style. For styles such as Samsung Sans, you'll need to make the font a little smaller (1 to 3). Apologies for any inconvenience this may cause you.
Highlighted
Explorer

Hey,

@Penguin343

You might also try adjusting the home screen settings grid layout. You're only trying to squeeze in eleven characters so you probably only need to lower it by one.

I lowered the grid layout to 4x6 and have eighteen characters including capitalized letters and spaces.

It's not the best solution but it might help.

Best regards, 

CLF 

20200216_064056.jpg

 

20200216_064254.jpg

T-mobile

Galaxy S9 SM-G960U 

G960USQS7CSK3

Security Patch Level

December 1st , 2019

View solution in original post

Top Liked Authors