Support

Open search

4G connection

Highlighted
Observer

I downloaded and installed the latest Samsung software update yesterday (Mon May 25) and since then my Galaxy S9+ will not connect to 4G. I have autoconnect selected in settings. Any ideas?

Thanks

11 REPLIES 11
Moderator
Moderator

Hey @Marie641 ,

 

can you try your phone in Safe Mode to see if a third-party app is causing this to happen? To do this press and hold the Power button until you see Power Off, Restart, and Emergency. Press and hold the Power Off icon until it shows a Shield, tap the Shield and the device will restart in Safe Mode.

 

Is the phone connecting to 4G whilst is running in Safe Mode?

Highlighted
Hi Tess

Thanks for being so prompt! I've just tried this and the phone still won't connect to 4G!

Any other thoughts? It's most puzzling as it was working perfectly before I downloaded the update yesterday.

Best - Marie
Highlighted

That is OK. Have you tried to turn the phone off, remove the SIM card, give the golden contact a wipe, and put this back on the phone? If so, please run the following check to see if there is anything wrong with the SIM card itself: Head into Samsung> Samsung Members> Get help> Interactive checks> SIM.

Highlighted
Oh dear - so sorry but I can't find the interactive checks page - is there a direct link?
Have cleaned the sim, but doesn't make any difference!
Thanks - Marie
Highlighted

Are you on the Samsung Members app? If so, can you send me a screenshot of what you see when you launch the app so I can provide you with the next steps?

 

To capture a screenshot, press and hold the Power and Volume down buttons at the same time (for approximately 2 seconds). If no option is selected, the image automatically saves in the Gallery.

Highlighted
I really am dense...didn't know there was a members' app! But have opened it and found interactive checks. However, I've been messaging from my desktop so not sure how to get a screenshot to you. But when I click on SIM, it says status: active, Service provider BT. That's all!

At a loss.
If it's any help, the tiny icon at the top of the phone screen that says LTE (no, no idea!) appears when I move out of wifi.

Thanks again - Marie
Highlighted
@Marie641: If LTE is appearing in place of the Wi-Fi symbol then this indicates that you're connecting to a strong Mobile Data signal. With LTE/3G/2G (auto connect) enabled in Settings > Connections > Mobile Networks, this will connect to the strongest available signal in your area. Have you tried accessing web based apps or your internet browser on the S9+ to see if the load times are still OK with the LTE connection?
Highlighted
Hi Andrew

The mystery deepens....
Nothing loads or updates when the LTE symbol is showing. And autoconnect in settings doesn't offer an autoconnect option to LTE, just 4G/3G/2G.
There's also a little phone symbol with a tiny wifi icon tucked inside it - I assume that's for wifi calls, but could be wrong?
I've had the phone a couple of years and it's never had any problems. Just since downloading the latest software update...
And I appreciate your efforts to help!
Many thanks - Marie
Highlighted
@Marie641: No problem. Can you try going to Settings > Connections > Wi-Fi > Tap the 3 dots in the top right > Advanced > Switch To Mobile Data, and disable this feature if it's active. Now, when you're out of range of your Wi-Fi router, swipe from the top of the screen to the bottom, tap Wi-Fi so it greys out, then tap Mobile Data to enable it manually. Does this help with the connection at all?

To ensure that you have an available data allowance, please go to Settings > Connections > Data Usage. and check the meter at the top of the screen. For further clarification on your data allowance, please contact your network provider.
Top Liked Authors