Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Twitter silent notification

(Topic created on: 14-06-2024 01:33 PM)
367 Views
rutrA85
Apprentice
Options
Hello, I have problem with Twitter (X) notification. I'm using S24 Ultra, and all the time I received silent notification on twitter. All apps is fine, problem is only with Twitter. 
0 Likes

1 Solution


Accepted Solutions
Solution
timbo586
Pathfinder
Options
Ah, ignore my last comment. I'm pretty sure I found where my issue was.
Go to settings, Notifications,App Notifications, X, Notification Categories, then scroll to Posts from people you follow (or whichever notification you want, THEN check the sound and vibration is on.

Each of those notification categories, even if turned on, need to be entered to check the correct sound or vibration setting is on.1718383582811.jpg

View solution in context

9 REPLIES 9
Piper123
Samsung Members Star ★
Options
Hey there and welcome to the Samsung UK Community Forum

Have you checked the notification settings specifically for X?

The S24 Ultra is far more customisable than previous devices so you can now create specific notification settings for each app.
0 Likes
rutrA85
Apprentice
Options
Yeah, all settings looks fine, but I don't have any vibration, nothing. Silent notification all the time just on X1718368734050.jpg
0 Likes
timbo586
Pathfinder
Options
I think I had the same problem initially. You need to turn on the setting in the 1st screenshot 'Manage Notifications for each app' under Advanced Settings in Notification Settings.
You should then get the option to configure as per my 2nd screenshot. Then turn on the notifications as per my 3rd screenshot 1718371211665.jpg1718371214805.jpg1718371329487.jpg
rutrA85
Apprentice
Options
@timbo385 thanks, but still doesn't work. So weird. I setup flash screen for Twiterr now, and still doesn't flash. Looks like still silent notification.
0 Likes
timbo586
Pathfinder
Options
Ok, it wasn't that then. It sounds like the problem I had and having looked at my twitter settings I think a setting needs changing or turning on. Go to Settings and Privacy, Notifications, Preferences, Push Notifications, Posts from people you follow, then Posts. Then click on each account you follow to check All Posts, All Posts and Replies or Off.

I'm pretty sure that's what I had to change
0 Likes
TechZilla
Samsung Members Star ★
Options
Have you checked the settings in the app itself?
0 Likes
Solution
timbo586
Pathfinder
Options
Ah, ignore my last comment. I'm pretty sure I found where my issue was.
Go to settings, Notifications,App Notifications, X, Notification Categories, then scroll to Posts from people you follow (or whichever notification you want, THEN check the sound and vibration is on.

Each of those notification categories, even if turned on, need to be entered to check the correct sound or vibration setting is on.1718383582811.jpg
rutrA85
Apprentice
Options
Yes! Now works! THANKS.
timbo586
Pathfinder
Options
Phew, finally! It was the exact issue I was having and I tried what I thought was everything. I had no idea each category (even though switched on) needed going into to adjust further. It's ridiculous that it's so difficult tbh