Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Turn off Handwriting to Text

(Topic created on: 14-01-2024 04:32 PM)
314 Views
stixjohno
First Poster
Options

image

Trying to stop the above happening when I want to use the pen to tap on the keyboard, I'm using GBaord as a default keyboard. Been to Advanced settings can't find anything.

Just started happening out of the blue!

Grateful for any help

Johno.
0 Likes
1 REPLY 1
AndrewL
Moderator
Moderator
Options

@stixjohno: From what I understand, it isn't possible to disable the 'S Pen to text' option for specific apps or features. Can you clarify what happens when you use your S Pen to interact with GBoard, and how the 'S Pen to text' option is affecting your experience? In the meantime, as a general workaround, please head to Settings > Advanced features > S Pen > S Pen to text > Off. 

0 Likes