Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Stuttering on S23 Ultra 4K video STILL not fixed

(Topic created on: 18-09-2023 07:29 PM)
392 Views
Charlestsa1
Explorer
Options
My original S23 Ultra was replaced in Feb due to stuttering on 4 K video recordings.
Despite many e mails / Customer Service Centre calls nothing ever happens.
Samsung are not aware of this issue despite it being posted on this community Web page,many other pages and videos on You Tube.
Everyone keeps asking the same question.
When is it going to be fixed with a software update.
Samsung and the Experience Store both agree that another replacement phone will not put matters right.
Today Matt in Tech Support saw the video and confirmed that it was stuttering.
Do you have this problem? What has been your response from Samsung?

17 REPLIES 17
Charlestsa1
Explorer
Options
This occurs on a Samsung Q9 FN,Samsung QOLED (latest model which I have) plus an older LG TV.
The number of videos on You Tube and the amount of users complaining about this proves that I am not alone.
On Saturdays recording of a boat pagent each section of video lasted about 15 seconds,paused ain-between,Video 1 to 7 fine,video 8 stuttered all the while,Video 9 and 10 fine.
The 2nd phone performs exactly the same as the first.
Joeeye
Maestro
Options
Not seeing any stuttering on mine using 4k 60fps high bitrate or QHD Super Steady. I'm on the OneUI 6 beta build.
0 Likes
Babishko
Big Cheese
Options
Can you see this stuttering when watching videos on your phone's screen?. If you don't mind me asking. Hope the link below helps.

https://youtu.be/tWRsF9ZyAMI?si=y037qJjqAwXAVO-6
0 Likes
Charlestsa1
Explorer
Options
Yes it shows as stuttering on the screen when recording the video.
Charlestsa1
Explorer
Options
If I record at 60fps then I will have no problems,but if I choose 30fps then I will get stuttering with stabilisation on.
Is this correct?
0 Likes
Charlestsa1
Explorer
Options
Could any users comment on this please. Thanks
0 Likes
Sam1987
First Poster
Options

I found where is the bug, the problem is with Gallery Labs, if you enable it, go and reset the settings from Labs to default and disable it, this method worked for me.

0 Likes
GgCH1
Journeyman
Options

Where exactly can I find this setting?

0 Likes