Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Email

(Topic created on: 01-06-2024 10:25 PM)
952 Views
jvk
Voyager
Options
Since the last update for Samsung Email app, I constantly get a notification that emails are being synced. Why is this happening please and how to stop it please?


image

Thanks and regards 
0 Likes

1 Solution


Accepted Solutions
Solution
Robin999
Samsung Members Star ★
Options
Known bug with no fix as yet. Just dismiss (swipe it away) the notification like any other. It will only return if and when you restart your device in which you would just dismiss it again. Hopefully a fix will be issued soon.

View solution in context

10 REPLIES 10
Solution
Robin999
Samsung Members Star ★
Options
Known bug with no fix as yet. Just dismiss (swipe it away) the notification like any other. It will only return if and when you restart your device in which you would just dismiss it again. Hopefully a fix will be issued soon.
loyko24
Explorer
Options
You can stop it by

1. Deleting the email app if you have another one that doesn't do the same

2. Removing notifications permissions from the app

3. Swipe away


Those are my 3 recommendations
AndrewL
Moderator
Moderator
Options

@jvk: Please be aware that, depending on your Email settings, background email sync will always occur, and this is a normal occurrence following the Samsung Email app update, and is in line with Google's policy change in the Android operating system. If you would like to disable the sync notifications, then please follow the steps below.

① Settings > Notifications > Advanced Settings > Enable ‘Manage notification categories for each app’ (Default: Disabled)

② Email app (from Home or apps screen) > Menu (≡) on the top left > Settings (gear icon) on the top right > Notifications > Notification categories > Disable ‘Email sync notifications’.

0 Likes
jvk
Voyager
Options
I assume that background email sync has always occurred but never have I seen this notification prior to the update. If it's a Google policy change then why doesn't Gmail do it? Also, once I swipe away the notification, it doesn't reappear unless phone is restarted? MY settings haven't been changed so something must have been changed within the app itself?
0 Likes
jvk
Voyager
Options
Following your suggestion 2, there is no Notification Categories option to disable sync notification?
0 Likes
AndrewL
Moderator
Moderator
Options

@jvk: If you have been to Settings > Notifications > Advanced Settings > Enable ‘Manage notification categories for each app’ (Default: Disabled), but notification categories is not visible in the app, then please follow the steps below. 

Settings > Apps > Email > Notifications > Notification categories > Email sync notifications > Disable. 

0 Likes
jvk
Voyager
Options
As I said, it doesn't appear to exist! 1717327623356_1717327623347_0.jpg
0 Likes
AndrewL
Moderator
Moderator
Options

@jvk: Can you clarify if you have enabled 'Manage notification categories for each app', as per the steps provided in my initial response?

0 Likes
jvk
Voyager
Options
I did. After my last reply, I restarted my phone and I can now see it.
0 Likes