Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Google Pay/Wallet

(Topic created on: 30-03-2024 02:57 PM)
256 Views
Wobdot
Pathfinder
Options
Upgraded my Samsung U23 ultra to 6.1, all been ok but today it won't let me use the wallet, it comes up with a message saying my phone is not configured properly 
0 Likes
5 REPLIES 5
Rhysj
Pioneer
Options
Have you tried updating your wallet app, because the same thing happened to my friend
0 Likes
Wobdot
Pathfinder
Options
Yes I have. It worked yesterday
0 Likes
Rhysj
Pioneer
Options
That's weird, are you using the Samsung wallet or Google pay?
0 Likes
Piper123
Samsung Members Star ★
Options
Hey there

Usually a clear cache, close down the app, restart your device is enough to fix this.
0 Likes
Wobdot
Pathfinder
Options
I've deleted the app and reinstall it and it now works
0 Likes