Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Awful update setting

(Topic created on: 06-04-2024 04:19 PM)
388 Views
pen2023
Pioneer
Options
Has anyone noticed the awful update setting with the microphone. Since updating my phone to the one uI version 6.1 it's moved my microphone to the bottom of the page. The Very microphone that u can speak through to type etc. Right beneath the keyboard. Evertime I'm typing with 2 hands my left hand is non stop touching the microphone and switching it on constantly. So now when I type I'm getting the microphone sound coming on non stop and seeing the green microphone at the top. 

Why on earth would samsing do this . This is so annoying. What rubbish this is!!!
0 Likes
7 REPLIES 7
-Robot-
Samsung Members Star ★
Options
You can download other keyboards, likes SwiftKey or gboard, both are good

My favourite is swiftkey
GeoPan
Pathfinder
Options
You can disable the mic on keyboard settings
GeoPan
Pathfinder
Options
Just turn off the rich input
pen2023
Pioneer
Options
I don't know how to do this. I'm gone into settings and don't see this feature
0 Likes
B r u Z Z i
First Poster
Options

Phone Settings >

General Management >

Keyboard List and Default >

Turn Keyboard Button on Navigation Bar Off.

 

 

pen2023
Pioneer
Options
Thanks so much I've just done it 😊
Rickyinrealestate
First Poster
Options

But is there a way to put the microphone back beside the emoji button for hands-free texting?