Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi calling

(Topic created on: 05-01-2023 09:57 PM)
520 Views
falalala
Apprentice
Options
I recently purchased a s22 but can't get WiFi calling on. Any help would greatly be appreciated
0 Likes
8 REPLIES 8
-Robot-
Samsung Members Star ★
Options
Is the question? you can't find WiFi calling or you can't turn it on?

If WiFi calling isn't activated then please call your network provider and have then set it up for you
falalala
Apprentice
Options
It was connected on my last device, I can't find the option to turn it on.
0 Likes
-Robot-
Samsung Members Star ★
Options
Contact you network provider, have them activate on your account again and push config you your phone
Anonymous User
Not applicable
Options
Hi, in the main settings menu type "call settings" in the search bar...you'll see it in there. It's not under WiFi settings, though it would be the most obvious place to put it. Hope that helps 👍
JAMES4578
Samsung Members Star ★★
Options

@falalala  If/when wifi calling activated can be easily accessed via the Quick settings Menu or Call settings via the phone App. see details here https://www.samsung.com/uk/support/mobile-devices/how-to-activate-wifi-calling-on-a-galaxy-smartphon... 

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


Simone1502
First Poster
Options
I have the same issue. Its on my data pack was on my old phone but its jot coming up in any settings even after all updates
0 Likes
falalala
Apprentice
Options
I had to ring Vodafone and get them to sort it out. Tried everything to get it but in end up the technical team had to resolve the issue
0 Likes
wullief
First Poster
Options
I had the same issue with my s22 on Vodafone. I contacted them through Facebook messenger and had to give them my phones IMEI number. They sent the setting to my phone and the option to turn wifi calling on /off appeared in settings.
0 Likes