Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

S22 speakerphone coming on by itself during call

(Topic created on: 19-03-2022 04:03 PM)
26785 Views
182_blue
Pioneer
Options

As title, when I'm on a call the Samsung s22 Ultra turns the loud speaker on whilst I'm on a normal call all by itself, anyone else have this issue? 

Go to solution
71 REPLIES 71
crzydrgn
First Poster
Options

I am really glad you were able to fix it 😃 and can confirm wifi calling is one of the fixes.

0 Likes
crzydrgn
First Poster
Options

I am glad you were able to fix it 😃 i am glad we can both confirm similar fixes and hope people reading this tread can find solutions

0 Likes
Nitroman
Apprentice
Options

I can confirm that removing the ring app has stopped the speaker from coming on. It is strange because I have not used the ring app for a very long time and just canceled my subscription. Once I removed the app it has been ok. I can only assume that that app updated and starting causing the problem. I had previously tried resetting the phone and playing with the wifi calling. Both of those did nothing for my phone. This has now been working for over a week and hours of calls. I hope it helps others.

0 Likes
ThornInvasion
Student
Options

I deleted the Ring app yesterday and can also confirm that so far (knock on wood), the problem has stopped. 

I'm going to try to re-install in a day or 2 to see if problem returns

0 Likes
DaveDel
First Poster
Options

somebody noted the Ring app.  I have a doorbell and confirm that anyone triggering it will immediately dump my call onto speakerphone, every single time.  Blocked notifications, no change. Have to basically uninstall to stop it but then what's the point of the smart doorbell? 

Hope this helps others!

 

0 Likes
ClemDaddy
Journeyman
Options

Yep! And I reinstalled the ring app recently to see if it had been fixed and nope, the issue comes back right away (even with notifications disabled like you suggested). But I need the ring app to answer door bells! 

 

Sigh... The speaker phone issue is more annoying than missing ring doorbells, so uninstalling ring again... 

0 Likes
Lucky44
Journeyman
Options

So weird I have had the Ring App for 6 years and that wasn't my issue.  As soon as I put on Wifi calling the speakerphone is automatically on for calls.  As soon as I take it off it goes away.  Maybe I'm just lucky that it's not my ring app.

0 Likes
DrJake
Explorer
Options

I've not had as many calls recently, but, turning off WiFi calling seems to have done the trick for now.

I have tried in the past, but no luck.

Should the issue come back, I shall report back!

Does this issue also persist on the newer Ultra's? Considering an S24 Ultra, but not so if this issue exists on there, too!

0 Likes
taznut
First Poster
Options

My Note 9 started doing this as well.  Did you ever find a solution?

0 Likes
Lucky44
Journeyman
Options

For some people it's the Ring App. For me it was the wifi calling feature. As soon as I turned this off it stopped doing it.

0 Likes