Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S22 no auto wifi

(Topic created on: 05-07-2022 05:05 PM)
9418 Views
pip57
Journeyman
Options
Hi all dose any one know why the auto wifi refuse to work, on s22 , ive tryed evrey thing i can think of,.i have to switch on/off manualy...i had a s10 5g that worked with no prob

0 Likes

1 Solution


Accepted Solutions
Solution
pip57
Journeyman
Options
 Paul, you've come to the right place for support with your Wi-Fi settings on your S22+. In order to be able to use the automatic connection feature on your phone, your home Wi-Fi network first needs to be registered as a favourite network. Your phone will register your home as a favourite network when your phone has been connected to it at least two times for four hours or more.
 
Once your network is registered as a favourite after being connected to your phone for a significant period, you'll then be able to head to Settings > Connections > Three dots (top right) > Advanced > Toggle 'Turn on Wi-Fi automatically' ON to use this feature........with thanks to samsung suuport...all workin now
 

View solution in context

24 REPLIES 24
AndrewL
Moderator
Moderator
Options

@pip57: While you're connected to the relevant network, can you try heading to Settings > Connections > Wi-Fi > Tap the cog symbol to the right of your router > Auto reconnect, and make sure that this is toggled on. Tap the back button to return to the Wi-Fi landing page > Tap the 3 dots in the top right > Advanced > Switch to mobile data > Off > Turn on Wi-Fi automatically > On. If the issue persists, can you confirm if the problem occurs in all locations where you frequently connect to Wi-Fi, or just certain ones? 

0 Likes
pip57
Journeyman
Options
Hi ,i only connect to my wifi at home, but ive done what you say,..it worked on my s10 5g but not on my s22+ive also tested my gps and that works with no prob
pip57
Journeyman
Options
Just to say it still dont work,...let me say i i might have said it wrong,....yes the wifi dose connect automatic ,but the toggle switch is not automatic,...when i leave my house and go out of range of my wifi ,it stays on ,i have to toggle it off my self,...when i come back in raing i then have to toggle it back on again
Solution
pip57
Journeyman
Options
 Paul, you've come to the right place for support with your Wi-Fi settings on your S22+. In order to be able to use the automatic connection feature on your phone, your home Wi-Fi network first needs to be registered as a favourite network. Your phone will register your home as a favourite network when your phone has been connected to it at least two times for four hours or more.
 
Once your network is registered as a favourite after being connected to your phone for a significant period, you'll then be able to head to Settings > Connections > Three dots (top right) > Advanced > Toggle 'Turn on Wi-Fi automatically' ON to use this feature........with thanks to samsung suuport...all workin now
 
gk80002spirit
Apprentice
Options

Even though the toggle is on it still does not auto use wifi first for me. Help!!!

Jeff256
Apprentice
Options

I have precisely the same problem with a brand new Galaxy Tab S8.

It periodically drops the wifi connection and will not reconnect automatically.

I can manually reconnect, but the automatic reconnection does not work.    The automatic reconnection is switched ON.
The Samsung S8 has this problem with two different routers.

I have 3 other Android devices which NEVER have this problem.    Even when tested at the same location in the house.

The software is up to date, I've tried reboots etc etc.    I'm about to do a factory reset on my NEW Tab, as recommended by Samsung, despite this not working for all the people on Reddit with the same problem.

The S8 tab will be returned to the retailer within the 30 day limit if I cannot fix this.   I'm happy with everything else on the tab, but cannot accept uncompetitive wifi stability.

Any reply that fixes the problem would be much appreciated.


Also, why is "Solved" shown at the top, when people state this has not fixed the problem ?

 

Kmart
First Poster
Options

Agree, my S22 Ultra does the exact same thing. Let me know if you end up finding a solution.

0 Likes
pip57
Journeyman
Options
If you connect to your wifi for along time, say 8 hours,and in the wifi settings should be set to ,...connect automatic....then it should work
0 Likes
gk80002spirit
Apprentice
Options

That absolutely does not work...

0 Likes