Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Playback Issues while listening to Spotify on Galaxy S22 ultra and Galaxy Buds 2

(Topic created on: 25-08-2022 04:15 PM)
1964 Views
Nando1990
Apprentice
Options

I recently upgraded to the Galaxy S22 ultra and currently use the Galaxy Buds 2. While listening to music via Spotify; I noticed that the volume of the music changes automatically. For example, while i have the app open, the music is loud and vibrant; then when my phone locks I notice the sound changes and it starts to go low but will go back to "normal" when I unlock my phone. I never experienced this on the Flip3 that I had prior to upgrading. I've searched online and couldn't find a solution and/or an answer as to why this is happening. Any suggestions on how I can resolve this? I already looked through all the settings on the phone, buds, and spotify and couldn't find anything. 

0 Likes
5 REPLIES 5
Glenntech
Samsung Members Star ★★
Options
Could be an issue.
If you use the Members App and go into the Support Section
You can leave feedback there. This sort of feedback is useful if its an issue and the information will get to the developers
I'm not aware of any settings about this and my Buds Pro don't do this on my S22 Ultra.
So could be a bug
0 Likes
Nando1990
Apprentice
Options

This is super annoying especially since I use this to workout and stuff. It's so weird because it started out of no where. But I did report this issues on Members. Currently waiting for a response. 

AndrewL
Moderator
Moderator
Options

@Nando1990: Do you have a lock screen Music widget enabled? (Settings > Lock screen > Widgets > Music > Toggle the switch to the right). If so, are you able to adjust the volume via the Widget to see if you're able to balance it in this manner? 

0 Likes
Nando1990
Apprentice
Options

Yes, the volume was at max when locked. 

0 Likes
FijiOnIce
First Poster
Options

This is what you do. After a little tinkering I've got the solution!

First, go on the samsung setting.

Second, click sounds and vibration.

Third, scroll all the way down to "separate app sound". 

Fourth, click on the app and find spotify.

Fifth and final, press audio device and find your headphones or whatever your listening on.

Now enjoy! ( I had the same issue but now it's resolved!)

Make sure the "turn on now" is on at the top 👌