Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

My S22 Ultra plays audio in slow motion when i connrct to a bluetooth device

(Topic created on: 10-06-2022 10:28 AM)
2199 Views
Hadikobeissii
Apprentice
Options

Hi! My galaxy S22 Ultra works perfectly fine. But everytime i connect my Buds 2 or to my Echo dot, the sound is in slow motion and very deep. Kind of like a muffled anon robot sound! But when i restart my phone, it works again. Does anyone know how i can fix this? Thanks!

~Hadi

6 REPLIES 6
Pugs1957
Samsung Members Star ★
Options
Try settings, apps, Bluetooth, storage and clear cache.
Hadikobeissii
Apprentice
Options
There doesn't seem to be an option to clear cache for bluetooth 😞
0 Likes
Pugs1957
Samsung Members Star ★
Options

Hi, it's hidden away. Go to settings, apps and hit the icon which looks like 3 lines and a spy glass, tap that, then tap the icon near Your apps and enable the show system apps slider.

Hadikobeissii
Apprentice
Options
Hi! I tried this and it still doesn't work :(. Any other tips?
0 Likes
AndrewL
Moderator
Moderator
Options

@Hadikobeissii: Are you encountering the sound issue when using a particular app, or is it persistent across all apps? If you restart the phone in Safe Mode, then connect your Buds 2 or Echo Dot, does the problem persist? To enter Safe Mode, press and hold the Power button until the 'Power off' prompt appears on the screen then release > Touch and hold Power off until the 'Safe mode' prompt appears then release > To confirm, tap Safe mode.

If the sound is normal in Safe Mode, then please restart your S22 Ultra as you would normally and uninstall any recently installed applications, as the issue is likely to be stemming from an external, third party source. Let me know how you get on. 

0 Likes
P3Ericsson
First Poster
Options

I have the same problem. The problem is the same across all apps. Rebooting the phone, in my case Samsung Galaxy S22+, solves the problem but it is anoying to have reboot from time to time.
I'm connecting to Sony WH-1000MX3.

0 Likes