Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Sleep mode keeps activating alarm no matter what

(Topic created on: 13-02-2023 02:38 PM)
VinMar
Explorer
Options

Sleep mode keeps activating the alarm no matter what I do. I have gone into the settings and dug down to turn it off and saved it but it reactivates next time. I deleted the current sleep mode then rebooted the phone and recreated it turning off the alarm but it still insists on turning it back on. I've stopped the app cleared the cache pretty much everything I could think of and it persists.

I've finally deleted sleep mode completely and just use the do not disturb under notifications and it's no problem. If you have other options you want to change during do not disturb most can be written into a routine that runs at a specified time period you can set parallel to sleep mode. Sure it's a pain but less painful than the bug that keeps arming the alarm.

Samsung you need to fix this.

Go to solution
73 REPLIES 73
naseemabbaskhan4
First Poster
Options

It seems like you're experiencing a bug with your phone's sleep mode feature, which keeps reactivating the alarm even after you've disabled it. Deleting the sleep mode and using the "Do Not Disturb" feature in conjunction with custom routines is a good workaround for now. However, you might want to try a few more solutions to potentially fix the issue and track

  1. Update your phone's software: Check if there are any available updates for your phone's operating system or the sleep mode app. An update might contain bug fixes that could resolve the issue.

  2. Factory reset: If the problem persists, consider performing a factory reset on your phone. Before doing this, make sure to back up your important data, as the reset will delete all your personal files and settings. After the reset, set up sleep mode again and see if the issue is resolved.

  3. Contact customer support: If you're still experiencing the issue after trying the above steps, reach out to your phone manufacturer's customer support. They might be aware of the issue and could provide further assistance or even offer a patch or update to fix the bug.

  4. Consider using a third-party sleep mode app: If none of the above solutions work, you can explore using a third-party sleep mode app from your phone's app store. These apps often provide similar functionality and might not have the same bug that you're experiencing with the built-in sleep mode feature.

Remember to check for updates periodically, as the bug might be fixed in a future software update.

0 Likes
mrkuramoto
Journeyman
Options

Hello ,

You should have introduced yourself, but it looks like you work for Samsung. Am I right?
I can guarantee you wrote what you wrote in goodwill, but this kind of standard answer only upset users.
In my case, the solution explained by @Hetrab fixed the problem. Look at the image below - it is on page #6.

mrkuramoto_0-1679997923441.png

 

 

 

0 Likes
yrobles
Apprentice
Options

Thanks for this solution, it worked great. I also had to delete the sleep schedule after setting the time period because it wouldn’t stay off.

0 Likes
Nebojša
First Poster
Options

This is my solution for S22 Ultra:

1. First Activate "Sleep Mode" from "Modes and Routines" and deactivate "Do Not Disturb". Other options:

Grayscale: On

Dark mode: On

Eye Comfort Shield: On

Sound mode: Mute

Power Saving: On

2. Then in "Clock" option in "Alarm" section deactivate notification for "Sleep Mode".

This is solution after about 20 retries!? I've been trying various solutions and every time I've been written what I am doing, finally this worked!

0 Likes