What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Original topic:

S21+ Fingerprint scanner no responding

(Topic created on: 24-11-2022 11:15 PM)
First Poster

Past couple days my fingerprint scanner on my s21+ has been not working. I've restarted my phone multiple times, and now it's just saying that it's not responding try again. What can I do?


Hi, Have you checked if the hardware is ok? Settings > Battery and device care Diagnostics > Fingerprint recognition.

Not sure, if it will help, but try clearing the cache in Settings > Apps > select the option to show system apps > > Storage > Clear cache.


First Poster

Tried testing, fingerprint scanner doesn't respond. And I don't how to get to the cache

Samsung Members Star ★★

Additional advice if necessary is to remove the fingerprints and reregister.  It generally helps to have a few fingers registered twice.  If nothing helps an idea to wipe the cache partition which has provided a solution for some customers.

1. Turn off the device.
2. Connect To Computer or plug in USB-C Headphones , Press and hold the Volume Up key and then press and hold the Power key
3. When the Android logo displays, release all three keys.
4. An 'Installing system update' message will show for 30 - 60 seconds before the Android system recovery menu options appear.
5. Press the Volume down key several times to highlight wipe cache partition.
6. Press Power key to select.
7. Press the Volume down key to highlight yes, them and press the Power key to select.
8. When the wipe cache partition is complete, Reboot system now is highlighted.
9. Press the Power key to restart the device.

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.

My Device- S21 Ultra 5G ( SM-998B/DS ) CSC= BTU , 12GB/256GB
One Ui 5.1,Android 13 .

I had a similar problem sometime ago and was fed up and getting no where. So just trying anything that could. I deleted all fingerprints, then started again by using my thumb for a fingerprint. I licked my thumb each time during setup, it has worked ever since. It has been months since this was done with no glitches since.